Jump to content

Ayuda con Función SI.CONJUNTO


ShinigamiKinomoto

Recommended Posts

Buen día,

Estoy realizando un reporte con unas tablas, en este quiero realizar lo siguiente:

-Contar los valores que son diferentes y que además sean diferentes a vacaciones (que no cuente la palabra vacaciones)

La consulta que tengo estesta:

=SUMA(CONTAR.SI(1/CONTAR.SI.CONJUNTO((Tabla269808998107116125142[CLIENTE],Tabla269808998107116125142[CLIENTE], Tabla269808998107116125142[CLIENTE],"<>VACACIONES"))))

En esta estoy jalando los datos de una hoja diferente de la tabla clientes, normalmente sirve solo con la función =SUMA(1/CONTAR.SI(Tabla269808998107[CLIENTE],Tabla269808998107[CLIENTE])) pero al agregarle la otra conción me manda error.

 

Les agradeceria mucho su apoyo.

Link to comment
Share on other sites

Hace 3 minutos , Luis paz dijo:

En realidad no te entiendo muy bien, no sé si es esto lo que necesitas:

=CONTAR.SI.CONJUNTO(Tabla2[CLIENTE],"<>VACACIONES")

Esta función da el total de los clientes que son diferentes a vacaciones, lo que necesito es que además de eso de los clientes diferentes, como ves en la tabla se repite Toyota, por lo que el resultado debe de ser 4 y no 5.

Link to comment
Share on other sites

Hace 59 minutos , Silvia dijo:

Hola Silvia, tengo una duda en tu formula:

 

=CONTAR(1/FRECUENCIA(SI(Tabla2[CLIENTE]<>"Vacaciones",COINCIDIR(Tabla2[CLIENTE],Tabla2[CLIENTE],0)),FILA(Tabla2[FECHA])-FILA(Tabla2[[#Encabezados],[FECHA]])))

 

la parte #Encabezados a que parte de la tabla corresponde?

Link to comment
Share on other sites

Hace 3 minutos , ShinigamiKinomoto dijo:

la parte #Encabezados a que parte de la tabla corresponde?

-FILA(Tabla2[[#Encabezados],[FECHA]])

toda esa parte corresponde a la celda A4, puedes reemplazar por Fila(A4), o simplemente por 4, ya que los datos de la hoja1 empiezan en 5, se restan 4 filas para empezar de 1.

saludos,

Silvia

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
  • Crear macros Excel

  • Posts

  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Privacy Policy