Jump to content

Ayuda con una formula


Recommended Posts

Hola en esta ocasión tengo una duda que no logro aclararme, me intentare explicar lo mejor que pueda.

 La idea es que al seleccionar el año y la categoría, me da como resultado un salario, hasta ahí bien. 

Ahora quiero que al seleccionar si es media jornada o jornada completa , me ponga el salario que corresponde, que sería la mitad más o menos.

 

Muchas gracias de antemano

Libro1.xlsx

Link to post
Share on other sites

Muchas gracias Snake por la respuesta, tal cual esta funciona pero al pasarlo a la plantilla original no consigo que funcione bien. La verdad es que la plantilla principal es un poco mas completa, estoy intentando subirla pero pesa 2,40mb  y no consigo que me baje de ahí. 

cuando lo consiga la subo para que la puedas ver mejor.

 

Un saludo y muchas gracias.

Link to post
Share on other sites

A ver si me podéis ayudar con la siguiente formula:

=SI(E6="Inspector";BUSCARV(I2;'Tablas Salariales'!B15:D21;2;0);BUSCARV(I2;'Tablas Salariales'!B4:F10;2;0))

basandonos en esa formula, quiero añadirle que si en la celda L6 pone "Media Jornada", la casilla I11 me lo divida por 2

 

Gracias y un saludo desde Canarias

 

Link to post
Share on other sites
Guest
This topic is now closed to further replies.


×
×
  • Create New...

Important Information

Privacy Policy