Jump to content
  • Debido a la crisis sanitaria, hasta el día 31 de marzo, el registro al foro de Ayuda Excel será totalmente gratuito para facilitar el teletrabajo. Todos los registros que se produzcan entre estas fechas tendrán acceso gratuito ilimitado a la comunidad hasta el 30 de abril.

    Regístrate

    Si te surge alguna duda mientras estás trabajando en casa con Excel, ya tienes a quien preguntar.

    Espero que esta medida te sirva de ayuda. Frenar la expansión del coronavirus depende de todos. Sé responsable.

Carusha

ANSWERED Formula que me arroje el ultimo resultado

Recommended Posts

¡Hola, @Carusha!

Puedes usar la siguiente fórmula, en C2 y arrastrar hacia abajo según tu necesidad:

=SI(B2;BUSCAR(2;1/(Programación!B$4:B$13=A2);Programación!D$4:D$13);"")

Nota: Mi separador de argumentos es ";".  Si no es el tuyo, cámbialo por "," o por el que maneje tu sistema.  ¡Bendiciones!

Share this post


Link to post
Share on other sites
Hace 24 minutos , johnmpl dijo:

¡Hola, @Carusha!

Puedes usar la siguiente fórmula, en C2 y arrastrar hacia abajo según tu necesidad:


=SI(B2;BUSCAR(2;1/(Programación!B$4:B$13=A2);Programación!D$4:D$13);"")

Nota: Mi separador de argumentos es ";".  Si no es el tuyo, cámbialo por "," o por el que maneje tu sistema.  ¡Bendiciones!

Bendiciones johnmpl, me funciono pero disculpa en la pestaña de programación seguire metiendo datos hacia abajo e iran saliendo mas valores repetidos, que le modifico a la formula para que me contemple los demas valores que vaya ingresando.

Muchas gracias por tu valiosa ayuda y tu tiempo. 

Share this post


Link to post
Share on other sites

Hola Carusha y (John 😉 )

 

Hace 11 horas, Carusha dijo:

seguire metiendo datos hacia abajo e iran saliendo mas valores repetidos

Para mi, la mejor manera de trabajar con bases de datos que van a ir aumentando, es con Tablas**, caso contrario, podrías trabajar con rangos amplios, por ejemplo así :

B$4:B$10000

Te adjunto un Archivo con la formula del Pequeño Gran John ♥♥ convertida a Tabla, también he cambiado algunas de tus formulas en la hoja Resumen de unidades.  (También convertí en tabla los datos de esa hoja). 

**Las Tablas se crean desde la ficha Insertar/Tablas/Tabla.

saludos,

Silvia

Programación Diario Propileno 2.xlsx

Share this post


Link to post
Share on other sites
Hace 25 minutos , Silvia dijo:

Hola Carusha y (John 😉 )

 

Para mi, la mejor manera de trabajar con bases de datos que van a ir aumentando, es con Tablas**, caso contrario, podrías trabajar con rangos amplios, por ejemplo así :


B$4:B$10000

Te adjunto un Archivo con la formula del Pequeño Gran John ♥♥ convertida a Tabla, también he cambiado algunas de tus formulas en la hoja Resumen de unidades.  (También convertí en tabla los datos de esa hoja). 

**Las Tablas se crean desde la ficha Insertar/Tablas/Tabla.

saludos,

Silvia

Programación Diario Propileno 2.xlsx 31 kB · 0 descargas

Gracias nuevamente Silvia. 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.



×
×
  • Create New...

Important Information

Privacy Policy


CTA Templates.png