Jump to content
Nalito

ANSWERED Resumen con Formula

Recommended Posts

Hola,

Tengo un archivo con dos hojas, en la hoja de Lunes tengo un listado de personas a las cuales les he programado breaks, en la columna A he colocado las horas y he rellenado con numeros el lapso de tiempo que durara dicho break, luego esta informacion yo la paso a la hoja llamada break donde pretendo hacer un resumen por cada persona con las horas de inicio y fin, hasta donde he podido lo he conseguido, pero tengo problemas porque quisiera que antes de devolverme el dato que ya esta en la G7 de la hoja de break primero fuese a buscar que sean los datos que correspondan al nombre que esta en la C7 de la hoja de break.

 

Mil gracias por su ayuda.

Ejemplo.xlsx

Share this post


Link to post
Share on other sites

¡Hola, @Nalito!

Puedes usar la siguiente fórmula: (en G7 y cópiala hasta G8)

=SI.ERROR(INDICE(Lunes!$A$11:$A$701;COINCIDIR(G$5;INDICE(Lunes!$B$11:$X$701;;COINCIDIR($C7;Lunes!$B$7:$X$7;));));"")

Nota: Mi separador de argumentos es ";". Si no es el tuyo, cámbialo por "," o por el que maneje tu sistema.  ¡Bendiciones!

Share this post


Link to post
Share on other sites

:) He colocado la formula compartida y me ha funcionado de maravilla, tal como lo necesitaba!!

Agradezco mucho el tiempo que se ha tomado para ayudarme!😃😃😃

Bendiciones, feliz Dia!!

Edited by Nalito

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.



×
×
  • Create New...

Important Information

Privacy Policy