Jump to content


  • Posts

    • ¡Hola @pmorales23! Ten en cuenta siempre subir un archivo adjunto Excel que lo que tienes y deseas obtener, para que la ayuda sea más precisa (además son normas del foro) Las columnas en las funciones x.SI(.CONJUNTO) deben tener la misma dimensión y sentido.  Si quieres sumar 4 columnas, puedes usar la función DESREF dentro de la función, así: =SUMA(SUMAR.SI.CONJUNTO(DESREF(Eventos[columna1];;{0\1\2\3});Eventos[columna5];A87;Eventos[Columna6];"Condición2")) ¡Bendiciones!
    • Mil Gracias Isidro, si es justo lo que necesito, mil Gracias, con este hermoso aporte, doy por cerrado el tema.  
    • Buenas noches: Tengo que sumar un rango de 4 columnas y quiero hacerlo usando referencias estructuradas. pero me da erro... me pone Valor hago lo siguiente                                                   Rango de suma               Rango condic 1        Cond 1      Rango cond 2         Cond 2 =Sumar.si.conjunto(Eventos[[columna1]:[Columna4]];Eventos[columna5];"="&A87;Eventos[Columna6];"Condición2") Se que el error está en el rango de la suma.  Gracias
    • Estimados, gracias por la ayuda, ya solucioné mi proyecto , Saludos,
    • Buenas tardes chic@s; Tengo una macro que pone diferentes fórmulas en varias hojas diferentes y para poder ponerlas tengo que antes seleccionar la hoja donde quiero que se ponga. Hay alguna forma de poner la fórmula en la hoja que necesite sin antes seleccionar/activar dicha hoja??. Las fórmulas las pongo de la siguiente forma: Worksheets("Hoja2").Range("A2:A30").FormulaR1C1= "aquí la fórmula" Pd: ahora mismo no tengo aquí el Excel, estoy escribiendo desde el móvil, si es necesario mañana le adjunto. Muchísimas gracias.
  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Privacy Policy