Jump to content

Recommended Posts

buen dia, quisiera contar la cantidad de miembros que cumplen con dos criterios a la vez y estuve buscando y necesitaria usar una formula contar .sis pero no me lo reconoce excel solo contar.si o contar

si conjunto, quisiera saber como lo podria resolver

Share this post


Link to post
Share on other sites

Buen dia,

Considerando que los "Miembros" estén en la columna "A" y los "Criterios" en la columna "B" podrías utilizar la formula siguiente:

Criterio 1= AM

Criterio 2= PM

=SI(CONTAR.SI($A$2:$A2;$A2)>1;0;SI(SUMA(CONTAR.SI.CONJUNTO($A$2:$A$7;$A2;$B$2:$B$7;"AM");CONTAR.SI.CONJUNTO($A$2:$A$7;$A2;$B$2:$B$7;"PM"))>1;1;0))

 

Contar.Si.xlsx

Share this post


Link to post
Share on other sites

Juan

¿Ya intestaste usar la función CONTAR.SI.CONJUNTO?

No veo tus intentos en el libro que subiste, debes esforzarte pues esto que solicitas es sencillo de aplicar, solo es cosa de seguir la sintaxis de la función, ademas estas obligado a leer la ayuda de las funciones

 

Saludos 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

Privacy Policy

Ayuda Excel - Madrid, Madrid, ES - Valorada por 6254 personas - Aprender Excel - Total: 4.7 / 5