Jump to content
Sign in to follow this  
underkar

ANSWERED buscar en intervalo de fechas

Recommended Posts

Buenos días,

Os expongo mi problemática:

Tengo una tabla donde indico el día de cambio de velocidad de la línea de producción.

Tabla de busqueda velocidad
Fecha Cambio Velocidad
01/07/2018 9.000
01/10/2018 9.100
01/12/2018 9.200

 

Por otro lado tengo otra tabla donde calculo la eficiencia de la línea de producción

Fecha Producción Unidades Produccidas Tiempo Ocupacion (min) Velocidad (uni/hora) Eficiencia
05/07/2008 120.000 960 9.000 83%
30/09/2018 118.000 960 9.000 82%
05/10/2018 110.000 960 9.100 76%
08/11/2018 115.000 960 9.100 79%
25/12/2018 125.000 960 9.200 85%

Lo que quiero es automatizar la columna en amarillo, buscando la velocidad en la tabla de intervalos de fecha. ¿alguna idea de como hacerlo?

Adjunto fichero.

 

Muchas gracias y un saludo

UDK

 

 

buscar en intervalo de fechas.xlsx

Share this post


Link to post
Share on other sites

hola underkar

Puedes utilizar

=SI.ERROR(BUSCARV(G4,$B$4:$E$6,4,1),0)

**Mi separador de argumentos es la coma, si el tuyo es otro, corriges.

** la primera da error porque el año es  2008...  no hay dato de búsqueda, coloqué cero.

si fuera error tuyo, y siempre va a estar dentro de los rangos.. entonces puede quedar así:

=BUSCARV(G4,$B$4:$E$6,4,1)

saludos,

silvia

 

 

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...

Important Information

Privacy Policy

Ayuda Excel - Madrid, Madrid, ES - Valorada por 6254 personas - Aprender Excel - Total: 4.7 / 5