Jump to content
alistair

ANSWERED Metodos de busqueda mas eficiente

Recommended Posts

Hola tengo una hoja donde almaceno una cantidad de informacion, luego esta es llamada a otra hoja por medio de un buscar V.   Existe una manera mas eficiente de traer dicha informacion dado que si el volumen de informacion es mayor seria algo muy dispendioso.

Esta es la formula que estoy usando: =+BUSCARV($A3;CURVAH;4;0)

La matriz en este caso tiene 27 columnas, pero si fuesen mas columnas seria una locura hacerlo con el buscarV.

Agardezco inmensamente de su apoyo.

Saludos

 

Ejercicio 2.xlsx

Share this post


Link to post
Share on other sites

¡Hola, @alistair!

Puedes usar la siguiente fórmula (en F3 y arrastrarla / copiarla donde la necesites hacia abajo y la derecha) :

=BUSCARV($A3;CURVAH;COINCIDIR(F$1;INDICE(CURVAH;1;););)

Nota: Mi separador de argumentos es ";".  Si no es el tuyo, cámbialo por "," o por el que maneje tu sistema.

La ventaja de trabajar así, es que no tendrás que colocar manualmente la columna a traer, y esta fórmula te funcionará para todas las celdas de igual forma, dependiendo de la fecha que tengas en la fila 1. ¡Bendiciones!

Share this post


Link to post
Share on other sites

×
×
  • Create New...

Important Information

Privacy Policy

Ayuda Excel - Madrid, Madrid, ES - Valorada por 5112 personas - Aprender Excel - Total: 4.7 / 5