Jump to content
puntoyclick

tabla de posiciones punto extra

Recommended Posts

buenas tardes soy nuevo en esto tengo un archivo en excel que descargue pero soy muy malo para las formulas solo quiero añadir una celda extra con pt extra en tanda de penales

por ejemplo equipo chivas 1-1 america GANA EN PENALES AMERICA SE LLEVA UN PUNTO EXTRA y poner por ejemplo un * y a la hora de ponerlo se sume automaticamente el punto en la tabla de puntos

mire un archivo igual pero quisiera q me l modificaran porfas 

plantilla-excel-generar-tabla-de-posiciones-calendario-liga - copia.rar

Share this post


Link to post
Share on other sites
Hace 10 minutos , giordancisco dijo:

tabla posiciones.xlsmHe modificado el archivo para que puedas ver las hojas auxiliares así puedes comprobar las formulas que utiliza para llegar a los resultados y/o puedas modificarlas a tu propósito

soy muy malo en eso por eso queria ver si se puede editar la misma que publique solo se debe agregar una celda con opcion punto extra en la tabla de posiciones

2 y en la pestaña de resultados al poner por ejemplo  chivas 2-2 america * (asterisco ganador de punto extra =2) se sume a la celda y se sume a los puntos totales es lo que me referia esque la verdad no se usar nada el excel de formulas  por eso me registra aca aver si me podrian apoyar con eso

Share this post


Link to post
Share on other sites

Hola 

En 30/6/2019 at 14:13 , puntoyclick dijo:

porfa ayudenme :(

Pero ya recibiste ayuda y no respondes a @giordancisco, revisa su aporte y dinos que te parece

Tambien puedes revisar este aporte por aqui 

Aun que veo que ese archivo que subiste no tiene relación a lo que consultas 

 

Saludos!

Share this post


Link to post
Share on other sites
Hace 2 horas, Gerson Pineda dijo:

ya explique lo que ocupaba pero aun no me han dado solucion esque no se usar excel ocupo un formato con los siguientes parametros o reglas

PARTIDO GANAD 3 PTS

PARTIDO EMPATADO 1 PUNTO

PARTIDO EMPATADO PUNTO EXTRA 2 PUNTOS

PARTIDO PERDIDO 0 

TABLA DE POSICIONES Y COLOCAR LOS RESULTADOS Y QUE SE ACTUALIZE AUTOMATICAMENTE 

 

Hace 2 horas, Gerson Pineda dijo:

 

 

Share this post


Link to post
Share on other sites
Hace 15 horas, puntoyclick dijo:

ya explique lo que ocupaba pero aun no me han dado solucion esque no se usar excel ocupo un formato con los siguientes parametros o reglas

PARTIDO GANAD 3 PTS

PARTIDO EMPATADO 1 PUNTO

PARTIDO EMPATADO PUNTO EXTRA 2 PUNTOS

PARTIDO PERDIDO 0 

TABLA DE POSICIONES Y COLOCAR LOS RESULTADOS Y QUE SE ACTUALIZE AUTOMATICAMENTE 

Bien lo entiendo, pero debes recordar que el foro es para ayudas puntuales y que en todo caso, no se necesite de un gran esfuerzo y mucho tiempo

Lo que te sugiero es comenzar desde cero con Excel, de esa forma podrás incluso con el tiempo, hacer tus propios aplicativos con poca ayuda

¿Dime estas de acuerdo?

 

Saludos!

Share this post


Link to post
Share on other sites

Me siento mal porque este usuario me ha pedido ayudar por privado y no lo he podido ayudar ya que no domino las formulas de excel y en este foro siempre me han ayudado y he pedido cosas complicadas también. Confió en que alguien pronto le ayudara a resolverlo.

Por lo pronto voy a intentar cooperar y ayudarte para que te sea mas solicitar ayuda. Así que después de que leas esto sugiero que vuelvas a abrir una o dos consultas mas especificas:

Esta un poco complicado(por lo menos para mi) ya que el archivo trabaja con una tabla auxiliar que implica solo 3 opciones: negativos, positivos y 0 "cero". para victoria, derrota y empate respectivamente. El problema es que necesitas poner victoria por penales, que seria un empate que también contiene cantidad de goles recibidos y/o anotados. Y que para ser tomado como victoria en la tabla auxiliar tendría que arrojar un resultado positivo pero en este caso no se puede ya que si agregamos un * en la tabla de resultados, el resultado en la tabla auxiliar que se encarga de mostrar el resultado matemático de la resta (numero x)-(numero x) arrojaría un error, que quizás se podría contar con una formula de excel(contar y sumar cantidad de celdas con error y asignarlas a partido ganado por penales). PERO! también abría que cambiar todas las formulas que se encargan de capturar los números de dicha operación para realizar el calculo de goles a favor y en contra que también queda invalidada por el *

Entonces lo que podrías hacer si no tenes la suerte de que aparezca alguien que domine las formulas de excel y lo solucione, es abrir otras consultas mas especificas. por lo menos para este caso habría que resolver dos:

para sumar la cantidad de goles en contra: que permite capturar el numero que esta entre el signo negativo(guion) "-" y el asterisco "*" ejemplo de resultado: 2-3* <------ capturar solo el 3

esta es la formula actual a modificar: =SUMA(SI(ESNUMERO(--DERECHA(Resultados!C3:AP3;(LARGO(Resultados!C3:AP3)-ENCONTRAR("-";Resultados!C3:AP3))));--DERECHA(Resultados!C3:AP3;(LARGO(Resultados!C3:AP3)-ENCONTRAR("-";Resultados!C3:AP3)))))

seguramente tendrá que tener una condición SI antes que evalúe en caso de no tener * que use esa formula y en caso de que si tenga * use la formula nueva

y la otra consulta especifica debería ser para la hoja posiciones auxiliar que va a tomar los resultados de la tabla auxiliar que en este caso va arrojar  celdas con error  #¡VALOR!

entonces en dicha hoja tenes varias columnas una por ejemplo es la que dice "G" (ganados) tiene esta formula: 

=CONTAR.SI('Resultados Auxiliar'!B3:AP3;">0")

tenes que cambiarla por una que cuente si los resultados arrojan error #¡VALOR!

En resumen y nuevamente lo que te sugiero es que abras una consulta en este foro con una de estas dos peticiones que son mas especificas así vas a tener mas chances de que alguien te pueda ayudar.

Un abrazo!

 
Edited by giordancisco
ortografía

Share this post


Link to post
Share on other sites

×
×
  • Create New...

Important Information

Privacy Policy

Ayuda Excel - Madrid, Madrid, ES - Valorada por 6254 personas - Aprender Excel - Total: 4.7 / 5