Jump to content

Recommended Posts

=SUMA((D9:D199)="PING")*(J9:J199="PLANA")*(L9:L199=">0")

Tengo una fórmula que lo que pretendo es que me sume los valores de la columna L siempre que cumpla las siguientes condicione en la columna D , “PING” en  la J “PLANA” y en la L valor mayor de 0 , como puedo hacer que funcione

Gracias

Suma columna.xlsx

Share this post


Link to post
Share on other sites

¡Hola, @lursaildi!

En orden (de menos a más recomendada) :

=SUMA((D9:D199="PING")*(J9:J199="PLANA")*(L9:L199>0)) <-- CSE (Ctrl + Shift + Enter)
=SUMAPRODUCTO((D9:D199="PING")*(J9:J199="PLANA")*(L9:L199>0))
=SUMAPRODUCTO(--(D9:D199="PING");--(J9:J199="PLANA");--(L9:L199>0))
=CONTAR.SI.CONJUNTO(D9:D199;"PING";J9:J199;"Plana";L9:L199;">0")

Nota: Mi separador de argumentos es ";".  Si no es el tuyo, cámbialo por "," o por el que maneje tu sistema.

¡Bendiciones!

Share this post


Link to post
Share on other sites

¡Hola, de nuevo!

Efectivamente, no había leido lo de sumar la columna L... entonces, solo basta con agregar la condición al final en todas las fórmulas, y cambiar el contar.si.conjunto por el sumar.si.conjunto.

=SUMA((D9:D199="PING")*(J9:J199="PLANA")*(L9:L199>0)*L9:L199) <-- CSE (Ctrl + Shift + Enter)
=SUMAPRODUCTO((D9:D199="PING")*(J9:J199="PLANA")*(L9:L199>0)*L9:L199)
=SUMAPRODUCTO(--(D9:D199="PING");--(J9:J199="PLANA");--(L9:L199>0);L9:L199)
=SUMAR.SI.CONJUNTO(L9:L199;D9:D199;"PING";J9:J199;"Plana";L9:L199;">0")

Nota:  La de Sumar.si.conjunto ya te la mostró @GabrielRaigosa.  ¡Bendiciones!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

Privacy Policy