Jump to content

Archived

This topic is now archived and is closed to further replies.

Recommended Posts

HOLA TENGO ESTA FORMULA , parecida ala funcion, buscar v pero siendo esta un poco mas exacta

=SI(C$2=0;"";INDICE(CLIENTES!$A$8:$F$1000;COINCIDIR(C$2;CLIENTES!$D$8:$D$1000;0);3))

me duevuelve el valor segun la columna encontra en la base de  datos, pero ocurre lo sigt

me gustaria q me colocara un "NO EXISTE  USUARIO" en ves de este simbolo #/N/A

queriendo decir q no encontro el dato,,, se q hay q agregarle algo ala formula para q  cuando digites equivocadamente  el codigo a buscar te salga un mensaje "NO EXISTE USURIO"

gracias

espero habermehecho entender

Link to post
Share on other sites
Guest
This topic is now closed to further replies.

INFORMACIÓN BÁSICA SOBRE PROTECCIÓN DE DATOS

Responsable: Sergio Andrés Celemín

Finalidad: Moderar y responder comentarios de usuarios. Recuerda que la información que facilites es pública, y los datos que incluyas los leerá cualquier visitante de esta web, así como el avatar que poseas.

Legitimación: Consentimiento del interesado.

Destinatarios: Hetzner Online GmbH.

Derechos: Puedes ejercitar en cualquier momento tus derechos de acceso,
rectificación, supresión, oposición y demás derechos legalmente establecidos a
través del email sergio@ayudaexcel.com.

Información adicional: Encontrarás más información en la política de privacidad.




×
×
  • Create New...

Important Information

Privacy Policy