Jump to content
Ame

Buscar valor basados en dos criterios

Recommended Posts

Estimados, no logro extraer valores de una tabla que cumplan dos condiciones. Agradeceré su ayuda.

La idea es que en el columna P se ponga el valor (palabra) de la columna K cuando N y O correspondan, por ejemplo para P5 se debería de poner OBESIDAD GRADO 2

image.thumb.png.ceb45455143faae4f1eb12415ad3ecce.png

Share this post


Link to post
Share on other sites
Hace 4 horas, Ame dijo:

Estimados, no logro extraer valores de una tabla que cumplan dos condiciones. Agradeceré su ayuda.

La idea es que en el columna P se ponga el valor (palabra) de la columna K cuando N y O correspondan, por ejemplo para P5 se debería de poner OBESIDAD GRADO 2

image.thumb.png.ceb45455143faae4f1eb12415ad3ecce.png

Hola

Por lo visto, estas utilizando TD, pero para mejor claridad, sube el archivo, tal como indican nuestras normas

 

Saludos 

Share this post


Link to post
Share on other sites
Hace 22 horas, Gerson Pineda dijo:

Hola

Por lo visto, estas utilizando TD, pero para mejor claridad, sube el archivo, tal como indican nuestras normas

 

Saludos 

Si el dato de la columna con encabezado "expediente" es igual a los datos de la columna g "cliente"  Y el dato de la columna B y H el el mismo, entonces que traiga la info de la columna C y lo ponga en la fila que corresponde.

ayuda excel.xlsx

Share this post


Link to post
Share on other sites

Cuando me toca hacer que sea la consideracion de DOS columnas .... lo que hago es concatenar estas y crear una CLAVE (que se supoines sera unica ) y si la encuentro buscando  la concatenacion .. pues muestro.. para mayor claridad le pongo un mensaje en si.error por si no lo encuentra .. q se vea bien 

 

*En A concatene B y C ... lo mismo en G con H e I .. y mando a buscar  su lo encuentra .. lo muestra en este caos solo veo que encuentra el expedinete 20 con fecha  11/06/2018

=SI.ERROR(BUSCARV(G4,$A$2:$E$14,5,0),"No Encontrado")

 

image.thumb.png.5ba40383bbe9e39661ddac18ac33b08f.png

Espero te ayude si no es lo que necesitas indicar ,. adicional en la formula puedes cambiar el mensa o hacer que aparezca vacio

 

=SI.ERROR(BUSCARV(G4,$A$2:$E$14,5,0),"Si no lo encuentra Muestro ESTO")

=SI.ERROR(BUSCARV(G4,$A$2:$E$14,5,0),"")

Share this post


Link to post
Share on other sites
Hace 2 horas, Ame dijo:

Si el dato de la columna con encabezado "expediente" es igual a los datos de la columna g "cliente"  Y el dato de la columna B y H el el mismo, entonces que traiga la info de la columna C y lo ponga en la fila que corresponde.

ayuda excel.xlsx 38 kB · 4 downloads

Hola

Adjunto archivo con varias opciones

 

Saludos a ambos

Buscar por 2 criterios_GP.zip

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.



×
×
  • Create New...

Important Information

Privacy Policy


CTA Templates.png