Jump to content

Recommended Posts

Buenas Tardes

Estoy buscando una formula que me ayude con lo siguiente. Necesito contar la cantidad de lineas o registros que hay al filtrar por ejemplo, en la columna A "Sin vencer" y "Proximo a Vencer" y en la columna B filtrar por "LO20". Esto nos da como cuenta un total de 640 registros. He intentado con contar.si y contar.si.conjunto sin éxito alguno.

Adjunto archivo con datos.

Mil gracias

Cristian

Contar.xlsx

Share this post


Link to post
Share on other sites
=CONTAR.SI.CONJUNTO(A2:A4493,"Sin vencer",B2:B4493,"LO20")+CONTAR.SI.CONJUNTO(A2:A4493,"Próximo a vencer",B2:B4493,"LO20")

Mi separador de argumentos es la "," cámbialo si utilizas otro.

 

Share this post


Link to post
Share on other sites

¡Hola, a ambos!

También podrías usar alguna de estas opciones:

  • Pensando en los criterios puntuales (por si en el futuro hay más):
=SUMA(CONTAR.SI.CONJUNTO(A2:A4493;{"Próximo a Vencer";"Sin Vencer"};B2:B4493;"LO20"))
  • Pensando en que ambos criterios terminan en la palabra vencer, puedes simplemente usar:
=CONTAR.SI.CONJUNTO(A2:A4493;"*Vencer";B2:B4493;"LO20")
  • Pensando en los criterios que sean diferentes a Incumplida:
=CONTAR.SI.CONJUNTO(A2:A4493;"<>Incumplida";B2:B4493;"LO20")

Nota: Mi separador de argumentos es ";".  Si no es el tuyo, cámbialo por "," o por el que maneje tu sistema.  ¡Bendiciones!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

INFORMACIÓN BÁSICA SOBRE PROTECCIÓN DE DATOS

Responsable: Sergio Andrés Celemín

Finalidad: Moderar y responder comentarios de usuarios. Recuerda que la información que facilites es pública, y los datos que incluyas los leerá cualquier visitante de esta web, así como el avatar que poseas.

Legitimación: Consentimiento del interesado.

Destinatarios: Hetzner Online GmbH.

Derechos: Puedes ejercitar en cualquier momento tus derechos de acceso,
rectificación, supresión, oposición y demás derechos legalmente establecidos a
través del email sergio@ayudaexcel.com.

Información adicional: Encontrarás más información en la política de privacidad.




×
×
  • Create New...

Important Information

Privacy Policy


CTA Templates.png