Jump to content

Recommended Posts

Buenas Tardes

Estoy buscando una formula que me ayude con lo siguiente. Necesito contar la cantidad de lineas o registros que hay al filtrar por ejemplo, en la columna A "Sin vencer" y "Proximo a Vencer" y en la columna B filtrar por "LO20". Esto nos da como cuenta un total de 640 registros. He intentado con contar.si y contar.si.conjunto sin éxito alguno.

Adjunto archivo con datos.

Mil gracias

Cristian

Contar.xlsx

Share this post


Link to post
Share on other sites
=CONTAR.SI.CONJUNTO(A2:A4493,"Sin vencer",B2:B4493,"LO20")+CONTAR.SI.CONJUNTO(A2:A4493,"Próximo a vencer",B2:B4493,"LO20")

Mi separador de argumentos es la "," cámbialo si utilizas otro.

 

Share this post


Link to post
Share on other sites

¡Hola, a ambos!

También podrías usar alguna de estas opciones:

  • Pensando en los criterios puntuales (por si en el futuro hay más):
=SUMA(CONTAR.SI.CONJUNTO(A2:A4493;{"Próximo a Vencer";"Sin Vencer"};B2:B4493;"LO20"))
  • Pensando en que ambos criterios terminan en la palabra vencer, puedes simplemente usar:
=CONTAR.SI.CONJUNTO(A2:A4493;"*Vencer";B2:B4493;"LO20")
  • Pensando en los criterios que sean diferentes a Incumplida:
=CONTAR.SI.CONJUNTO(A2:A4493;"<>Incumplida";B2:B4493;"LO20")

Nota: Mi separador de argumentos es ";".  Si no es el tuyo, cámbialo por "," o por el que maneje tu sistema.  ¡Bendiciones!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

Privacy Policy

Ayuda Excel - Madrid, Madrid, ES - Valorada por 5112 personas - Aprender Excel - Total: 4.7 / 5