Jump to content

Archived

This topic is now archived and is closed to further replies.

sprit36

Sumar o restar si es mayor o menor

Recommended Posts

Retomo el tema para finalizarlo, efectivamente lo que aportó Silvia hacia la suma o resta solo con los ejemplos, al poner otros números no lo hacia correctamente. 

Lo solucioné con esta formula:

=SI(A2>B2,A2+B2,A2-B2)

Adjunto captura de pantalla con los resultados obtenidos con las diferentes formulas aportadas.

Como se dijo si A es Mayor que B , es lo mismo que decir que  B es Menor que A, aunque la teoría sea así, viendo los resultados no lo es.

Gracias a todos!


 

Cap Excel.JPG

Share this post


Link to post
Share on other sites
Hace 42 minutos , sprit36 dijo:

Como se dijo si A es Mayor que B , es lo mismo que decir que  B es Menor que A, aunque la teoría sea así, viendo los resultados no lo es.

No solo en teoría, "Es así"

¿Tiene alguna excepción demostrable?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

INFORMACIÓN BÁSICA SOBRE PROTECCIÓN DE DATOS

Responsable: Sergio Andrés Celemín

Finalidad: Moderar y responder comentarios de usuarios. Recuerda que la información que facilites es pública, y los datos que incluyas los leerá cualquier visitante de esta web, así como el avatar que poseas.

Legitimación: Consentimiento del interesado.

Destinatarios: Hetzner Online GmbH.

Derechos: Puedes ejercitar en cualquier momento tus derechos de acceso,
rectificación, supresión, oposición y demás derechos legalmente establecidos a
través del email sergio@ayudaexcel.com.

Información adicional: Encontrarás más información en la política de privacidad.




×
×
  • Create New...

Important Information

Privacy Policy