Jump to content
  • Debido a la crisis sanitaria, hasta el día 31 de marzo, el registro al foro de Ayuda Excel será totalmente gratuito para facilitar el teletrabajo. Todos los registros que se produzcan entre estas fechas tendrán acceso gratuito ilimitado a la comunidad hasta el 30 de abril.

    Regístrate

    Si te surge alguna duda mientras estás trabajando en casa con Excel, ya tienes a quien preguntar.

    Espero que esta medida te sirva de ayuda. Frenar la expansión del coronavirus depende de todos. Sé responsable.

Jorge RC

BUSCARV CON VARIOS DATOS EN LA CELDA BUSCADA

Recommended Posts

BUenas tardes,

Favor su apoyo, necesito una formula que me busque en la columna A el numero de orden y si en la columna B todos sus estados son completo o entregado me devuelva "completo o despachado" si tiene una fila que diga pendiente que me devuelva pendiente.Adjunto ejemplo gracias por su ayuda de ante mano, saludos

Ejemplo.xlsx

Share this post


Link to post
Share on other sites

hola Jorge RC

prueba esta opción

=SI(CONTAR.SI.CONJUNTO($A$2:$A$14,E6,$B$2:$B$14,"Pendiente"),"PENDIENTE",SI(CONTAR.SI.CONJUNTO($A$2:$A$14,E6,$B$2:$B$14,"Completo"),"COMPLETO","ENTREGADO"))

mi separador de argumentos es la coma, si el tuyo es otro, corriges

 

saludos,

Silvia

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.



×
×
  • Create New...

Important Information

Privacy Policy


CTA Templates.png