Jump to content
Jorge RC

BUSCARV CON VARIOS DATOS EN LA CELDA BUSCADA

Recommended Posts

BUenas tardes,

Favor su apoyo, necesito una formula que me busque en la columna A el numero de orden y si en la columna B todos sus estados son completo o entregado me devuelva "completo o despachado" si tiene una fila que diga pendiente que me devuelva pendiente.Adjunto ejemplo gracias por su ayuda de ante mano, saludos

Ejemplo.xlsx

Share this post


Link to post
Share on other sites

hola Jorge RC

prueba esta opción

=SI(CONTAR.SI.CONJUNTO($A$2:$A$14,E6,$B$2:$B$14,"Pendiente"),"PENDIENTE",SI(CONTAR.SI.CONJUNTO($A$2:$A$14,E6,$B$2:$B$14,"Completo"),"COMPLETO","ENTREGADO"))

mi separador de argumentos es la coma, si el tuyo es otro, corriges

 

saludos,

Silvia

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.



×
×
  • Create New...

Important Information

Privacy Policy


CTA Templates.png