Jump to content
  • Debido a la crisis sanitaria, hasta el día 31 de marzo, el registro al foro de Ayuda Excel será totalmente gratuito para facilitar el teletrabajo. Todos los registros que se produzcan entre estas fechas tendrán acceso gratuito ilimitado a la comunidad hasta el 30 de abril.

    Regístrate

    Si te surge alguna duda mientras estás trabajando en casa con Excel, ya tienes a quien preguntar.

    Espero que esta medida te sirva de ayuda. Frenar la expansión del coronavirus depende de todos. Sé responsable.

SALAVERRINO

Formula para determinar Especialidad

Recommended Posts

Buenos días  a los integrantes de este foro, recurro a uds para que me brinde su apoyo con esta formula para determinar el resultado en la celda K6, según las condiciones que describo a continuación:

1º Condición: Valor de la celda F6 puede ser WE1 o PE1

2º Condición: Valor de la celda H6 es mayor a 0

3º Condición: Valor de la celda J6 se multiplique por el 10% (cuando es WE1) y 5% (cuando es PE1)

Espero haber explicado con lo requerido y desde ya agraezco su apoyo.

AYUDA CON FORMULA WINCHERO O PORTALONERO.xlsx

Share this post


Link to post
Share on other sites
Hace 20 minutos , SALAVERRINO dijo:

En la celda K9, debe ser 0, porque la condición es que solo pregunte cuando es WE1, WE2, WE3, WE4, WJ1, WJ2, WJ3, WJ4, PE1, PE2, PE3, PE4, PJ1, PJ2, PJ3, PJ4 y sea mayor a 0.

O sea que esto no vale para nada:

Cita

1º Condición: Valor de la celda F6 puede ser WE1 o PE1

2º Condición: Valor de la celda H6 es mayor a 0

3º Condición: Valor de la celda J6 se multiplique por el 10% (cuando es WE1) y 5% (cuando es PE1)

Es difícil ayudar a alguien cuando ni el mismo sabe lo que quiere o lo que pide.

Share this post


Link to post
Share on other sites

Buenas tardes, no es que, ni sepa uno lo que requeria, lo anetrior es un ejemplo de como sería la condición al preguntar, la formula que necesito es solamente que la condición sea unica y exclusivamente WE1, WE2, WE3, WE4, WJ1, WJ2, WJ3, WJ4 todo es se multiplica por el 10% y esta otra condición, PE1, PE2, PE3, PE4, PJ1, PJ2, PJ3, PJ4 al 5% se mulipleque por la celda J6 y sea mayor a 0.

Share this post


Link to post
Share on other sites

Según lo que entiendo,

Determine el % así:

Las que comienzan con W 10%

Las que comienzan con P 5%

otros casos 0%

El % se multiplica por el valor de la columna "J"

=SI(IZQUIERDA(F6)="W",10%,SI(IZQUIERDA(F6)="P",5%,0))*J6

Edited by GabrielRaigosa

Share this post


Link to post
Share on other sites

¡Hola, a todos!

@Gerson Pineda, como es constante matricial lo que aplicas, no necesitas la híbrida SUMAPRODUCTO para lograr el cometido... basta con la función SUMA y sin necesidad de CSE.  Resumiendo un poco:

=SUMA((IZQUIERDA(F6)={"W";"P"})*{10;5}%)*J6

¡Bendiciones!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.



×
×
  • Create New...

Important Information

Privacy Policy


CTA Templates.png