Jump to content

Eliminar símbolo $(fijar) de varias formulas


cathyuska

Recommended Posts

Hola a todos!!

No se si se podrá, pero como puedo eliminar de varias celdas, las formulas que tienen el signo $ que fija una fila o columna. Tengo una serie de datos q están calculados con el signo $, yo quiero eliminarla, pero como son muchas celdas, se me haría eterno hacerlo uno por uno.

Ejemplo celda A1: COINCIDIR($B$1:$Y$1;$AA94:$AN94;0) yo quiero que este así: COINCIDIR(B1:Y1;AA94:AN94;0).

Gracias

 

Link to post
Share on other sites
Hace 11 horas, cathyuska dijo:

Hola a todos!!

No se si se podrá, pero como puedo eliminar de varias celdas, las formulas que tienen el signo $ que fija una fila o columna. Tengo una serie de datos q están calculados con el signo $, yo quiero eliminarla, pero como son muchas celdas, se me haría eterno hacerlo uno por uno.

Ejemplo celda A1: COINCIDIR($B$1:$Y$1;$AA94:$AN94;0) yo quiero que este así: COINCIDIR(B1:Y1;AA94:AN94;0).

Gracias

 

Hola 

Es extraña tu duda, primero indicarte que hay un fallo en tu formula, el primer argumento de COINCIDIR debe ser una celda y tu la tienes desde B hasta la Y

Creo que lo tuyo tiene que ver con el manejo de formulas relativas y absolutas, pues no necesitas eliminar tal sigo $, pues supongo que estando así te ha funcionado

Solo mirando archivo se puede determinar que es lo que sucede

 

Saludos

Link to post
Share on other sites
Hace 3 horas, Gerson Pineda dijo:

Hola 

Es extraña tu duda, primero indicarte que hay un fallo en tu formula, el primer argumento de COINCIDIR debe ser una celda y tu la tienes desde B hasta la Y

Creo que lo tuyo tiene que ver con el manejo de formulas relativas y absolutas, pues no necesitas eliminar tal sigo $, pues supongo que estando así te ha funcionado

Solo mirando archivo se puede determinar que es lo que sucede

 

Saludos

Ahora subí un mini ejemplo 

Link to post
Share on other sites
Hace 1 hora, cathyuska dijo:

Los datos son muchos y necesito sacar el $ pq necesito q no este fija la formula... Subo un mini ejemplo

ejemplo.xlsx

Es lo que te mencionaba sobre los referencias relativas/absolutas [lee sobre ese tema]

Te propongo ademas otra formula, copiarla desde T2

=SUMAPRODUCTO(--ESNUMERO(COINCIDIR($B$1:$K$1,$M2:$S2,)))

 

Saludos 

Link to post
Share on other sites
Hace 7 horas, Gerson Pineda dijo:

Es lo que te mencionaba sobre los referencias relativas/absolutas [lee sobre ese tema]

Te propongo ademas otra formula, copiarla desde T2


=SUMAPRODUCTO(--ESNUMERO(COINCIDIR($B$1:$K$1,$M2:$S2,)))

 

Saludos 

me arroja error

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.


×
×
  • Create New...

Important Information

Privacy Policy