Jump to content
SALAVERRINO

Formula para determinar un Descuento Judicial

Recommended Posts

Buenos tardes a los integrantes de este foro, en esta ocasión recurro a uds, para que me brinde su apoyo en como mejorar la formula para un descuento judicial cuyo monto es fijo y para otros no, es decir se cumple el porcentaje a descontar, el caso es que tengo a un trabajador en hoja PLANILLA cuyo DNI 04652099 se encuentra 7 veces y en la hoja MUTUO ACUERDO esta el DNI como condición buscado y con un monto fijo y este valor solo deberá aplicar para el primer DNI encontrado y los 6 restantes debe quedar en 0.00, pero al aplicar la formula desde celda L6 hasta la L12 se le esta asignando a los todos los DNI 04652099 el monto de 40.00 y debería queda como se aprecia en la celda K6 (valores como referencia), el resto de formula esta bien, para lo cual adjunto archivo.

Desde ya agradezco su gentil apoyo y colaboración.

 

FORMULA PARA DESCUENTO JUDUCIAL.xlsx

Share this post


Link to post
Share on other sites

Hola!

Asi:

=SI(CONTAR.SI($A$6:$A6,$A6)=1,SI.ERROR(BUSCARV(A6,'MUTUO ACUERDO'!$A$2:$B$2,2,FALSO),)+SI.ERROR(REDONDEAR((E6-SUMA(H6:J6))*N6,2),),"")

@SALAVERRINO esto es muy sencillo, busca como resolver estos sencillos problemas, para tu aprendizaje

 

Saludos

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.



×
×
  • Create New...

Important Information

Privacy Policy


CTA Templates.png