Jump to content

Suma solo números menores de 3 dígitos


luisalv

Recommended Posts

Hace 35 minutos , luisalv dijo:

Hola, podrían ayudarme con una fórmula para sumar en una columna solo los números que tengan 3,2 o 1 dígito y los números (-2 -25 - 458) (negativos) o los mayores 3 dígitos no los sume, gracias

Luis

Sera algo asi

=SUMAPRODUCTO(--(LARGO(A1:A12)<4),--(A1:A12>0),--A1:A12)

 

Saludos 

Link to comment
Share on other sites

Hace 3 minutos , luisalv dijo:

Hola, pues no me funciona, no me deja copiarla y pegar, me da error.

 

Saludos

Luis

Pues o subes archivo o revisa el separador de argumentos, yo utilizo la coma ", " cámbialo por el tuyo

 

Saludos 

Link to comment
Share on other sites

  • Silvia locked this topic

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

Privacy Policy