Jump to content
Ricky9825

Contar fecha únicas con condición

Recommended Posts

Amigos necesito una ayuda urgente, necesito saber en un rango de fechas cuantos días laboraron dos personas hay que tener en cuenta, que hay varios registros de un mismo día por cada persona

Usando esta función solo me cuenta cuantos días únicos hay en el rango de datos pero no se como enlazarla para que me cuente por cada persona cuantos día laboro

{=SUMA(1/CONTAR.SI($B$2:$B$314; $B$2:$B$314))}

Adjunto el libro de Excel por si me pueden ayudar

 

AYUDA.xlsx

Share this post


Link to post
Share on other sites

¡Hola, a ambos!

Puedes usar la siguiente fórmula matricial (CSE):

=SUMA(N(FRECUENCIA(SI(C$2:C$314=F2;COINCIDIR(B$2:B$314;B$2:B$314;));FILA(B$2:B$314)-FILA(B$1))>0))

Nota: Mi separador de argumentos es ";".  Si no es el tuyo, cámbialo por "," o por el que maneje tu sistema.  ¡Bendiciones!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

Privacy Policy

Ayuda Excel - Madrid, Madrid, ES - Valorada por 6254 personas - Aprender Excel - Total: 4.7 / 5