Jump to content

buscarv no trae datos correctos


SANTUY

Recommended Posts

Buscrav no me trae los datos correctosBuscrav no me trae los datos correctosAuxilio, es de urgencia: tengo esa base de datos que en cada hoja unos campos que quiero que me traiga a la hoja llamada datos hoja de ruta, el problema que tengo ES QUE AL MOMENTO DE LLAMAR A LOS DATOS CON ESTA FORMULA:

 =SI(FILAS($D$3:D3)>CONTAR.SI(presentacion1[HOJA DE RUTA];$D$3);"";INDICE(presentacion1;AGREGAR(15;6;FILA(presentacion1)-FILA(PRESENTACIÓN!$A$3)+1/--(presentacion1='DATOS HOJA DE RUTA'!$D$3);FILAS($D$3:D3));1))

QUE ME SIRVE PARA TRAER LOS DATOS QUE LE PIDO DE LA CELDA D3 DE LA HOJA DE RUTA QUE TRAE DE LA COLUMNA A DE LA HOJA LLAMADA PRESENTACIÓN EN LA COLUMNA LUGAR DE LA HOJA DE CALCULO DE NOMBRE DATOS HOJA DE RUTA no coincide con el otro dato que le traigo con esta formula 

=SI(FILAS($D$3:D3)>CONTAR.SI(presentacion1[HOJA DE RUTA];$D$3);"";INDICE(presentacion1;AGREGAR(15;6;FILA(presentacion1)-FILA(PRESENTACIÓN!$A$3)+1/--(presentacion1='DATOS HOJA DE RUTA'!$D$3);FILAS($D$3:D3));5))

que esta formula me trae los datos de la columna de la hoja de calculo presentación, pero de la columna E, de la cual no conicide los campos requeridos de la columna A con los de la columna E, ayuda me van a sacrificar si no soluciono esto.

Link to comment
Share on other sites

Hola Santuy

En el foro, estamos para contestar de acuerdo a nuestra disponibilidad de tiempo.. , por favor, no pidas las cosas urgentes.

Para lograr mejores resultados en las respuestas, te sugiero  adjuntar una pequeña (muy pequeña) muestra de  tu archivo en excel, señala ahí cual de las dos formulas que tienes  es la incorrecta  y el por que del asunto.

Por cierto, en ninguna de las dos formulas vi contenida la función buscarv, como indica el título de tu consulta.

saludos,

Silvia

 

 

Link to comment
Share on other sites

En 13/11/2017 at 9:48 , SANTUY dijo:

Buscrav no me trae los datos correctosBuscrav no me trae los datos correctosAuxilio, es de urgencia: tengo esa base de datos que en cada hoja unos campos que quiero que me traiga a la hoja llamada datos hoja de ruta, el problema que tengo ES QUE AL MOMENTO DE LLAMAR A LOS DATOS CON ESTA FORMULA:

 =SI(FILAS($D$3:D3)>CONTAR.SI(presentacion1[HOJA DE RUTA];$D$3);"";INDICE(presentacion1;AGREGAR(15;6;FILA(presentacion1)-FILA(PRESENTACIÓN!$A$3)+1/--(presentacion1='DATOS HOJA DE RUTA'!$D$3);FILAS($D$3:D3));1))

QUE ME SIRVE PARA TRAER LOS DATOS QUE LE PIDO DE LA CELDA D3 DE LA HOJA DE RUTA QUE TRAE DE LA COLUMNA A DE LA HOJA LLAMADA PRESENTACIÓN EN LA COLUMNA LUGAR DE LA HOJA DE CALCULO DE NOMBRE DATOS HOJA DE RUTA no coincide con el otro dato que le traigo con esta formula 

=SI(FILAS($D$3:D3)>CONTAR.SI(presentacion1[HOJA DE RUTA];$D$3);"";INDICE(presentacion1;AGREGAR(15;6;FILA(presentacion1)-FILA(PRESENTACIÓN!$A$3)+1/--(presentacion1='DATOS HOJA DE RUTA'!$D$3);FILAS($D$3:D3));5))

que esta formula me trae los datos de la columna de la hoja de calculo presentación, pero de la columna E, de la cual no conicide los campos requeridos de la columna A con los de la columna E, ayuda me van a sacrificar si no soluciono esto.

 

Link to comment
Share on other sites

  • Silvia locked this topic

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

Privacy Policy