Jump to content
Sign in to follow this  
Eiriarte

Consulta Extraer numeros del titulo

Recommended Posts

Hola amigos muy buenas tardes

 

Tengo un problema y necesito de su ayuda, tengo un Excel que en la columna A tiene un título que se llama Solicitud de pedido xxxxx y debajo tira determinados números, lo que necesito es mediante una fórmula que ingresemos en la columna C, me reconozca el número de la solicitud de pedido y la ingrese en la columna c, o sea necesito tener el numero de la solicitud en cada línea del Excel sabiendo que el número de la columna A pertenece a tal y cual solicitud…

 

Les adjunto un ejemplo para que lo vean mejor y me puedan ayudar

Consulta referencia celda.xlsx

Share this post


Link to post
Share on other sites

hola Eiriarte

en C4:

=SI(A4="","",SI(Y(B3="",B4<>""),ESPACIOS(DERECHA(SUSTITUIR(A2," ",REPETIR(" ",100)),50)),C3))

mi separador de argumentos es la coma, si el tuyo es otro, corriges..

saludos,

Silvia

** Ya viste que adjunté una corrección en tu anterior consulta.?

 

 

Share this post


Link to post
Share on other sites

Un gran saludo don @Eliriarte (y la estimadísima @Silvia ).

Parece que su archivo no es un pequeño ejemplo solamente, sino su archivo original.

Si es así le mando está propuesta ajustada solo a las condiciones que tiene su archivo.

Para una respuesta que abarque más opciones la de la estimada @Silvia es ideal.

Que tengan un gran día

 

Consulta referencia celdachuro.xlsx

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

INFORMACIÓN BÁSICA SOBRE PROTECCIÓN DE DATOS

Responsable: Sergio Andrés Celemín

Finalidad: Moderar y responder comentarios de usuarios. Recuerda que la información que facilites es pública, y los datos que incluyas los leerá cualquier visitante de esta web, así como el avatar que poseas.

Legitimación: Consentimiento del interesado.

Destinatarios: Hetzner Online GmbH.

Derechos: Puedes ejercitar en cualquier momento tus derechos de acceso,
rectificación, supresión, oposición y demás derechos legalmente establecidos a
través del email sergio@ayudaexcel.com.

Información adicional: Encontrarás más información en la política de privacidad.

Sign in to follow this  



×
×
  • Create New...

Important Information

Privacy Policy


CTA Templates.png