Jump to content
  • Debido a la crisis sanitaria, hasta el día 31 de marzo, el registro al foro de Ayuda Excel será totalmente gratuito para facilitar el teletrabajo. Todos los registros que se produzcan entre estas fechas tendrán acceso gratuito ilimitado a la comunidad hasta el 30 de abril.

    Regístrate

    Si te surge alguna duda mientras estás trabajando en casa con Excel, ya tienes a quien preguntar.

    Espero que esta medida te sirva de ayuda. Frenar la expansión del coronavirus depende de todos. Sé responsable.

Ivan Garcia Apolinar

Consulta Contar.si + Subtotales

Recommended Posts

Buenos días,

Tengo una tabla de información el cual contiene 2 columnas que una de estado (Concluido, activo y faltante) y Usuario el cual tiene filtros, quiero filtrar los datos por usuario y que en otra celda me aparezca la cantidad de concluidos, activos y faltantes.

De antemano agradecería su apoyo.

saludos, 

Share this post


Link to post
Share on other sites

Hola Ivan (y PGGJohn ;) )

Dos opciones: (He considerado como base del filtro el número de Folio, es porque en Nombre, los veo escritos de forma diferente..¿? )

=CONTAR.SI.CONJUNTO($B$5:$B$63,SUBTOTALES(4,$B$5:$B$63),$E$5:$E$63,D1)
=SUMAPRODUCTO(($B$5:$B$63=SUBTOTALES(4,$B$5:$B$63))*($E$5:$E$63=D1))

** mi separador de argumentos es la coma, si en tu caso es otro, corriges.

saludos,

Silvia

***John, un ExtraMegaCrunch pa´ti

 

 

Share this post


Link to post
Share on other sites

¡Hola, a todos!

Hace 17 horas, Silvia dijo:

***John, un ExtraMegaCrunch pa´ti

Jeje... de "tanta apretada" ya he bajado como dos kilos... :D;)

Sil... también un ymcpt!!!

Otra opción podría ser (no CSE):

=SUMAPRODUCTO(--(E$5:E$63=D1);SUBTOTALES(103;DESREF(E$5;FILA(E$5:E$63)-FILA(E$5);)))

Mi separador de argumentos es ";".  Si no es el tuyo, cámbialo por la "," o por el que maneje tu sistema.  ¡Bendiciones!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.



×
×
  • Create New...

Important Information

Privacy Policy


CTA Templates.png