Jump to content
Ivan Garcia Apolinar

Consulta Contar.si + Subtotales

Recommended Posts

Buenos días,

Tengo una tabla de información el cual contiene 2 columnas que una de estado (Concluido, activo y faltante) y Usuario el cual tiene filtros, quiero filtrar los datos por usuario y que en otra celda me aparezca la cantidad de concluidos, activos y faltantes.

De antemano agradecería su apoyo.

saludos, 

Share this post


Link to post
Share on other sites

¡Hola, @Ivan Garcia Apolinar! ¡Bienvenido al foro!

Sube por favor un archivo Excel (que no pase de 100kb) de lo que tienes y deseas obtener, para que así puedas obtener una respuesta adecuada a lo que necesitas.  ¡Bendiciones!

Share this post


Link to post
Share on other sites

Hola Ivan (y PGGJohn ;) )

Dos opciones: (He considerado como base del filtro el número de Folio, es porque en Nombre, los veo escritos de forma diferente..¿? )

=CONTAR.SI.CONJUNTO($B$5:$B$63,SUBTOTALES(4,$B$5:$B$63),$E$5:$E$63,D1)
=SUMAPRODUCTO(($B$5:$B$63=SUBTOTALES(4,$B$5:$B$63))*($E$5:$E$63=D1))

** mi separador de argumentos es la coma, si en tu caso es otro, corriges.

saludos,

Silvia

***John, un ExtraMegaCrunch pa´ti

 

 

Share this post


Link to post
Share on other sites

¡Hola, a todos!

Hace 17 horas, Silvia dijo:

***John, un ExtraMegaCrunch pa´ti

Jeje... de "tanta apretada" ya he bajado como dos kilos... :D;)

Sil... también un ymcpt!!!

Otra opción podría ser (no CSE):

=SUMAPRODUCTO(--(E$5:E$63=D1);SUBTOTALES(103;DESREF(E$5;FILA(E$5:E$63)-FILA(E$5);)))

Mi separador de argumentos es ";".  Si no es el tuyo, cámbialo por la "," o por el que maneje tu sistema.  ¡Bendiciones!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

INFORMACIÓN BÁSICA SOBRE PROTECCIÓN DE DATOS

Responsable: Sergio Andrés Celemín

Finalidad: Moderar y responder comentarios de usuarios. Recuerda que la información que facilites es pública, y los datos que incluyas los leerá cualquier visitante de esta web, así como el avatar que poseas.

Legitimación: Consentimiento del interesado.

Destinatarios: Hetzner Online GmbH.

Derechos: Puedes ejercitar en cualquier momento tus derechos de acceso,
rectificación, supresión, oposición y demás derechos legalmente establecidos a
través del email sergio@ayudaexcel.com.

Información adicional: Encontrarás más información en la política de privacidad.




  • Posts

    • Me vais a hacer llorar. 😂😂😘😷. Suerte a todos en estos tiempos difíciles.
    • Hola a todos Sin saber cómo recoger mi publicación, la elimino por completo Sigo aqui! Al decir que no tenga en cuenta lo que solicité anteriormente. Como en parte logré resolver el problema yo mismo: Sin embargo, el hecho es que la imagen no es la original, sino que tiene un fondo oscuro, 2) también podría decirme cómo por código puedo una vez que la imagen ha sido presentada en el formulario de usuario Puede eliminar la imagen que está en mi subcarpeta Clasificada como (mImg) o cómo darle un nombre diferente a cada imagen extraída. ¡Todo está aquí! Gracias #################################### Hi everyone Not knowing how to pick up my post I delete it completely I continue here! In saying not to keep in mind what I requested above. As in part I managed to solve the problem myself: However, the fact remains that the image is not the original one, but with a dark background, 2) you could also tell me how by code I can once the image has been presented in the userform Can delete the image that is in my subfolder Classified as (mImg) or how to give it a different name to each extracted image Everything here! Thank you (P.s) Declaro que la imagen cambia solo si el enlace está en (Label3) y ya no hay rastros de la imagen en la subcarpeta ################################ I state that the image changes only if the link is in (Label3) and there is no longer any trace of the image in the subfolder
    • Saludos @manzano Guion x coma 1.1.xlsm
    • Buenas tardes. Consulta lo que estoy intentado hacer es posible desde excel? Saludos.
    • Es un reconocimiento mas que merecido, para alguien como tu @Antoni Que todo vaya bien allá por tu lado, con esta "pandemia"   Saludos 
  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Privacy Policy