Jump to content
almon

Ayuda con BUSCAR V

Recommended Posts

Hola. Necesito ayuda para saber como se hayan los campos de la columna comisión del archivo que adjunto en la imagen. Sé que es con la función BUSCARV, pero no sé cómo se hace. Un saludo y mil gracias. PD: Si me pueden ayudar también con el campo %ventas estaría muy muy agradecido.

Sin título.png

Share this post


Link to post
Share on other sites

Hola te dejo dos posibles respuestas:

Una usando la función "SI" comparando el valor de la celda =SI(B2<15000,2.5%,SI(B2<25000,5%,SI(B2<35000,7.5%,SI(B2<45000,10%,12.5%))))

La otra es usando la función "BUSCARV" pero esta vez coloco en el ordenado "Verdadero" por la razón que me busque la cantidad mas aproximada del valor buscado

=BUSCARV(B2,$A$18:$B$22,2,VERDADERO)

Solo pegas ya que lo hice de acuerdo a tu hoja de calculo, quizás tu archivo es demasiado grande para que pueda adjuntarse, otra cosa mas use el signo $ (Dolar) al rango para que este al desplazar la formula hacia abajo no se modifique.

Saludos

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

Privacy Policy

Ayuda Excel - Madrid, Madrid, ES - Valorada por 6254 personas - Aprender Excel - Total: 4.7 / 5