Jump to content
sprit36

Suma y resta condicional

Recommended Posts

Hola @sprit36

Mi separador de Argumentos es ",", tal vez el tuyo es ";" pero date cuenta que las respuestas te llevan al mismo resultado, solo es un poco mas como lo indica @Mauricio_ODN

Hace 13 minutos , Mauricio_ODN dijo:

tu hubieras podido modificarlo

Yo corrobore ambas respuesta tanto la de el como la mia y funcionan, solo tienes que hechar a volar tu imaginación, no solo estas pueden ser las respuestas, hay un sin fin de posibilidades

Saludos Amigos !!!

Share this post


Link to post
Share on other sites

Gracias por vuestras respuestas, he probado a cambiar la fórmula y he conseguido lo que busco, lo único que me sale el resultado en negativo.

=SI(A13>=0;B13;SI(A13<0;-B13-A13))

¿Como puedo hacer para evitarlo?

Gracias. 

Share this post


Link to post
Share on other sites

Gracias, pero no funciona en los negativos sale mal el resultado.

 esta es la fórmula que funciona bien salvo lo de cero que sale en negativo. 

=SI(A13>=0;B13;SI(A13<0;-B13-A13))*-1

Share this post


Link to post
Share on other sites

Hola y si usas la funciona =ABS  , es una función que devuelve el numero absoluto seria algo asi:

=abs(SI(A13>=0;B13;SI(A13<0;-B13-A13)))

Saludos

 

Share this post


Link to post
Share on other sites

Mauricio, siento lo del archivo, pero tengo problemas con el teléfono para adjuntar archivos, lo sé que es más fácil con archivo. Estoy muy agradecido a todos por su ayuda. Gracias! 

Share this post


Link to post
Share on other sites
Hace 7 minutos , sprit36 dijo:

Mauricio, siento lo del archivo, pero tengo problemas con el teléfono para adjuntar archivos, lo sé que es más fácil con archivo. Estoy muy agradecido a todos por su ayuda. Gracias! 

Lo importante es que lograste Solucionar el problema!! Seguimos a tus Ordenes, Saludos y buena Tarde!!!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

INFORMACIÓN BÁSICA SOBRE PROTECCIÓN DE DATOS

Responsable: Sergio Andrés Celemín

Finalidad: Moderar y responder comentarios de usuarios. Recuerda que la información que facilites es pública, y los datos que incluyas los leerá cualquier visitante de esta web, así como el avatar que poseas.

Legitimación: Consentimiento del interesado.

Destinatarios: Hetzner Online GmbH.

Derechos: Puedes ejercitar en cualquier momento tus derechos de acceso,
rectificación, supresión, oposición y demás derechos legalmente establecidos a
través del email sergio@ayudaexcel.com.

Información adicional: Encontrarás más información en la política de privacidad.




×
×
  • Create New...

Important Information

Privacy Policy


CTA Templates.png