Jump to content

Archived

This topic is now archived and is closed to further replies.

RedOwl

Contar valores de una celda, obteniendo valores unicos de otra celda

Recommended Posts

Tengo una hoja con 3 columnas

Peticion           Documento          Resultado
110-130895     6000988/0000     DENEGADO

110-130896     6001010/0000     DENEGADO
110-130896     6001011/0000     DENEGADO
110-130896     6001012/0000     DENEGADO
110-130896     6001013/0000     DENEGADO

110-130897     6001009/0000     DENEGADO
110-130898     6000174/0000     DENEGADO

110-130899     6000776/0000     APROVADO
110-130899     6000777/0000     APROVADO
110-130899     6000778/0000     APROVADO

110-130900     6000972/0000     DENEGADO
110-130901     6001008/0000     DENEGADO

110-130902     6000808/0000     APROVADO
110-130902     6000994/0000     APROVADO

110-130903     6001043/0000     DENEGADO
110-130904     6000764/0003     APROVADO
110-130908     6001047/0000     DENEGADO

110-130909     6001048/0000     DENEGADO
110-130909     6001049/0000     DENEGADO

110-130910     6000060/0000     DENEGADO

Necesito sacar el total de "PETICIONES" con resultado "APROVADO", es decir hay "PETICIONES" que se repiten pero solo cuentan como un resultado "APROVADO" o "DENEGADO".
Ejemplo.
la peticion 110-130896 existe 4 veces porque contiene 4 documentos, pero el resultado siempre sera igual para todos los documentos.
En pocas palabras el resultado para 110-130896 siempre sera el mismo "APROVADO" o "DENEGADO" las veces que exista, nunca podra tener resultados "MIXTOS"

El resultado debera de ser asi:

Peticiones :13  Formula para sacar "PETICIONES" sin duplicados {=SUMA(SI.ERROR(1/CONTAR.SI(A2:A100,A2:A100),0))}
Documentos :20  Formula para sacar "DOCUMENTOS" =CONTARA(B2:B100)
Aprovados  :03
Denegados  :10

 

De antemano Gracias!

Saludos!!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

INFORMACIÓN BÁSICA SOBRE PROTECCIÓN DE DATOS

Responsable: Sergio Andrés Celemín

Finalidad: Moderar y responder comentarios de usuarios. Recuerda que la información que facilites es pública, y los datos que incluyas los leerá cualquier visitante de esta web, así como el avatar que poseas.

Legitimación: Consentimiento del interesado.

Destinatarios: Hetzner Online GmbH.

Derechos: Puedes ejercitar en cualquier momento tus derechos de acceso,
rectificación, supresión, oposición y demás derechos legalmente establecidos a
través del email sergio@ayudaexcel.com.

Información adicional: Encontrarás más información en la política de privacidad.




×
×
  • Create New...

Important Information

Privacy Policy