Jump to content
Sign in to follow this  
jotade2

No extraer valores si la celta esta vacia

Recommended Posts

hola a todos/as

tengo una serie de valores en la columna A resultado de unas operaciones... en la columna B extraigo esos resultados para operacoines posteriores =VALOR(A1), =VALOR(A2) etc...

como hacer para que al estar vacia no extraiga nada, y otra cosa, algunas valores son 0, he leido por ahi que excel no discrimina entre celda vacia y 0..

adjunto archivo para ver mejor

no extraer si celda esta vacia.xls

Share this post


Link to post
Share on other sites
Hola [uSER=214395]@jotade2[/uSER],

Espero haber entendido bien tu planteamiento, te anexo una posible solución

Mucha Suerte

Saludos !!!

muchas gracias majo!

abusando de tu amabilidad... como harias para el otro archivo que subí?

Share this post


Link to post
Share on other sites

Hola [uSER=214395]@jotade2[/uSER],

Te anexo Archivo con solución pero debo aclarar que la respuesta del AMIGO [uSER=60846]@gerson[/uSER] la deberías de tomar en consideración analízala y te duras cuenta que es más simple que lo que yo te propuse

Asi

Saludos !!!

=SI(A1>B1,1,"")[/PHP]

NO CALCULAR si celda esta vacia_Max.xls

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  



×
×
  • Create New...

Important Information

Privacy Policy


CTA Templates.png