Jump to content
Sign in to follow this  
EdmundoFF

Contar datos segun rango de horas

Recommended Posts

Estimados Foreros:

Aparte de saludarlos a todos, les pediría de favor si me pueden ayudar a comprender lo siguiente:

En el archivo anexo explico lo que necesito para completar mi programa que estoy desarrollando, pero tengo el siguiente caso, necesito CONTAR cuantas extensiones hay de un rango de horas según una tabla.

esto lo necesito en código para poderlo meter a mi proyecto.

de antemano muchas gracias y saludos.

BUSCAR HORA Y EXT.zip

Share this post


Link to post
Share on other sites

Hola [uSER=31696]@EdmundoFF[/uSER]

Utiliza cualquiera de estas dos formulas LOCALES

Range("D8:N10").FormulaLocal = "=SUMAPRODUCTO((Base!$A$2:$A$10=$B8)*(Base!$B$2:$B$10>=C$7)*(Base!$B$2:$B$10<=D$7))"

Range("D8:N10").FormulaLocal = "=CONTAR.SI.CONJUNTO(Base!$A$2:$A$10,$B8,Base!$B$2:$B$10,"">=""&C$7,Base!$B$2:$B$10,""<=""&D$7)"[/PHP]

Saludos

Contar datos segun rango de horas_GP.rar

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

INFORMACIÓN BÁSICA SOBRE PROTECCIÓN DE DATOS

Responsable: Sergio Andrés Celemín

Finalidad: Moderar y responder comentarios de usuarios. Recuerda que la información que facilites es pública, y los datos que incluyas los leerá cualquier visitante de esta web, así como el avatar que poseas.

Legitimación: Consentimiento del interesado.

Destinatarios: Hetzner Online GmbH.

Derechos: Puedes ejercitar en cualquier momento tus derechos de acceso,
rectificación, supresión, oposición y demás derechos legalmente establecidos a
través del email sergio@ayudaexcel.com.

Información adicional: Encontrarás más información en la política de privacidad.

Sign in to follow this  



×
×
  • Create New...

Important Information

Privacy Policy


CTA Templates.png