Jump to content

Contar si conjunto excel 2003


ebarrios

Recommended Posts

Buenas tardes genios!

Llevo horas probando y buscando y no lo consigo. Tengo una hoja con los datos generales y en otra hoja con las estadísticas.

Necesito que me cuente con dos condicionantes de la hoja de datos generales, es decir que me cuente mujeres y que esten dentro de un rango de edad, pero no consigo que funcione. Tengo el excel 2003 y no tengo la fórmula contar.si.conjunto, he probado con otras alternativas sin éxito.

Adjunto la tabla.

Gracias!!!

plantilla PIMEI.xls

Link to post
Share on other sites

Hola [uSER=189553]@ebarrios[/uSER].

Puedes probar con la función SUMAPRODUCTO, así:

=SUMAPRODUCTO(--(DATOS!$F$9:$F$68="Mujer");--(DATOS!$K$9:$K$68="16 a 24 años (sin estudios, sin trabajo)"))[/PHP]

Pero, si cambias los encabezados de manera que coincidan con los datos, puedes trabajarlo así:

[PHP]=SUMAPRODUCTO(--(DATOS!$F$9:$F$68=B$3);--(DATOS!$K$9:$K$68=$A5))[/PHP]

Arrastrando hacia abajo y hacia la derecha sin problema.

Nota: Debes tener cuidado con los espacios al final de cada texto. Tenías en la Validación de Datos "16 a 24 años (sin estudios, sin trabajo) " <-- Nota el espacio al final. Los espacios mal manejados en Excel son fatales. Los he corregido en el adjunto.

Comentas!

Espero haberte ayudado, Dios te bendiga!

plantilla PIMEI.xls

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

Privacy Policy