Jump to content
  • Debido a la crisis sanitaria, hasta el día 31 de marzo, el registro al foro de Ayuda Excel será totalmente gratuito para facilitar el teletrabajo. Todos los registros que se produzcan entre estas fechas tendrán acceso gratuito ilimitado a la comunidad hasta el 30 de abril.

    Regístrate

    Si te surge alguna duda mientras estás trabajando en casa con Excel, ya tienes a quien preguntar.

    Espero que esta medida te sirva de ayuda. Frenar la expansión del coronavirus depende de todos. Sé responsable.

Sign in to follow this  
Callao2908

Cambiar formato a fecha

Recommended Posts

Buenas tardes, adjunto archivo con una muestra de un repositorio de una base, en la cual las fechas, se muestran con formato general. Agradeceré tengan por bien atenderme ya que necesito tener las fechas en formato dd/mm/yyyy, para los otros trabajos que debo realizar. Por favor, no debe aparecer el error que les indico.

Gracias, Saludos

Jorge

Cambar formato de fecha..xls

Share this post


Link to post
Share on other sites

Hola:

No es necesario una macro para esto:

Cambiando las fórmulas por este formato se arregla el error:

=SI(A3<>"";FECHA(IZQUIERDA(A3;4);MED(A3;5;2);DERECHA(A3;2));"")[/PHP]

El ejemplo es para la columna A, solo tienes que arrastrala hasta la columna C, y para todas las filas.

Saludos

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  



×
×
  • Create New...

Important Information

Privacy Policy


CTA Templates.png