Jump to content

[Solucionado] Cambiar rangos


sprit36

Recommended Posts

Buenas tardes:

Tengo una duda, queria saber si es posible en una formula de Excel cambiar los rangos sin tener que editar una a una, por ejemplo en la Columna C tengo formulas desde el 01 al 09 por ejemplo =SUMAPRODUCTO((Hoja1!$A$2:$A$830) los rangos A2 a A830 los cambio constantemente ya que segun el dia que quiera contar estos varian hay alguna forma de seleccionar ese rango C01 al C09 y que cambie a todas las celdas los rangos?

Un saludo

Link to comment
Share on other sites

Re: Cambiar rangos

Gracias por la respuesta, he visto el adjunto, pero no entiendo que es lo que debo hacer para que cambie el rango de una formula, por ejemplo tengo esta formula:

=SUMAPRODUCTO((Hoja1!$A$2:$A$83)*((Hoja1!$A$2:$A$83)

Necesito que me cambie el $A$2 por $A$60 y el $A$83 por $A$130.

Que tengo que hacer?

Gracias.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

Privacy Policy