Jump to content

Sumar.si con resultado de texto


maryon

Recommended Posts

Saludos ante todo, mi pregunta es la siguiente estoy tratando de trasladar un texto de una Hoja a otra y no se si exista una forma de hacerlo como existe para numeros, que se que es la SUMAR.SI, me explico quiero hacer lo mismo pero con texto, en el archivo tengo 2 Hojas:

Hoja1: en la columna B1 tengo un codigo que puede cambiar, por ejemplo: 7I, 9V, V0, etc.

Hoja2: en la columna A1 tengo el texto Volantes entregados a tiempo, en la A2 tengo el texto Volantes con retraso y asi otros textos en A3, A4,etc.

Lo que quiero es que en la Hoja1 en la columna B13 al escribir en la columna B1 de la misma hoja por ejemplo el codigo "7I" me aparezca como resultado el texto escrito en la columna A1 de la Hoja2 o si escribo el codigo "9V" me aparezca el texto escrito en la columna A2 de la Hoja2 y asi.

Yo se que esto se puede hacer con la formula SUMAR.SI pero solo funciona solo con numeros y si lo hago con texto me devuelve el valor "O" y quisiera saber si hay otra que funcione con texto, agradezco de antemano cualquiera ayuda que puedan ofrecerme.

Libro1.rar

Link to comment
Share on other sites

Hola Maryon

Con permiso del maestro Gerson, a quien envío un cordial saludo, que seguro que está con otros temas más complicados, te propongo que escribas en B13 la fórmula =SI(B2="7I";Hoja2!$A$1;"") y la copias-pegas hasta B15.

Un saludo

Con esa formula se resolvio mi problema. Muchas gracias!!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

Privacy Policy