Jump to content

Formula con dos criterios


PFC

Recommended Posts

Saludos,

Necesito una fórmula que me ayude con 2 criterios diferentes

Sexo nivel

h 1

m 2

h 1

m 2

h 3

m 2

Lo que necesito es que me sume cuantos hombres hay en primer nivel y cuantas mujeres y así sucesivamente para otros niveles. Estuve utilizando la formula Sumaproducto pero no me resulto.

Agradezco su ayuda

Edito el mensaje para pasarlo de mayúsculas a minúsculas, como bien indica Cuanche57 en su post, hay que cumplir las Normas/Reglas del Foro. Luis.

Link to comment
Share on other sites

Hola.

Como bien te dice nuestro amigo guanche al cual tengo el gusto de saludar, lee las normas del foro para que podamos llevar un buen funcionamiento de este.

En cuanto a tu consulta con la función sumaproducto tendría que servirte.

Prueba así y adapta los rangos.

=+SUMAPRODUCTO((A1:A8="m")*(B1:B8=1))

Un saludo.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

Privacy Policy