Jump to content

Silvia

Moderators
  • Content Count

    2,987
  • Joined

  • Last visited

  • Days Won

    118

Everything posted by Silvia

  1. Hola Gerardo, (y Toldeman) A ver, intentaremos "adivinar"si lo que quieres decir es que tienes varias columnas con datos tipo: placas y apellidos, Transporte, y quieres validar todo en una sola lista de validación, pues, primero concatena todo en una sola columna, luego has tu lista con dicha columna. Y si no es así, quiere decir que todavía no me puedo graduar de adivina , así que como dice Toldeman, adjunta tu archivo. saludos, Silvia
  2. Hola Antoni: Ahora si me sale todo, Gracias!! ; disculpa por lo que escribí antes, lo hice apurada, no sé como entendiste todo lo que escribí.. rsrsrs , te has vuelto adivino... Un besote, y que estés muy bien. Dios te Bendiga! Silvia.
  3. OO adjunto el archivo. buen dia para todos!!!! Cronograma Actividades por persona ANTONI.zip
  4. Antoni ya lo probé bueno, como no se muy bien como usarlo, tal vez estoy haciendo algo mal ¿? Abro el archivo, escojo un proyecto en la hoja planificación, para crear una tarea mas, por persona, me da error, te adjunto el archivo y parece que esto sucede cada vez que abro el archivo y quiero escoger, le doy aceptar, y luego ya no sale mas, y si me deja escoger.... cree un proyecto , eso me sale ok cree un nombre mas, en recursos, (el mío), y no lo toma en cuenta, en la planificación, no sale mi nombre. luego lo ordené por si acaso, pero tampoco sale. cree una tarea a un proyecto, eso me sale ok (veo que todo esta ordenado, asi que, luego de crear algo, hay que ordenar?? o no es necesario?) en cronograma, en el cuadro de texto PROYECTO, esta con letras blancas ¿?, pero se que se necesita, porque si escojo el proyecto mantenimiento, ya no sale en el cronograma Lorena Santander, tampoco se creo el nuevo Proyecto en ese cuadro..... Que estén todos muy bien Silvia
  5. Hola aquilani, Creo que falta mayor explicación a tu consulta, e incluso un ejemplo, de todas formas te digo como hacer lo que creo que pides: Entiendo que tienes una tabla de palabras abreviadas, con su respectiva palabra completa. supongamos que esa tabla este en el rango i1 :j60 Entonces, puedes utilizar la función buscarv, para obtener el dato deseado. si no es así, adjunta un ejemplo de lo que tienes y lo que deseas lograr. Espero te sea de utilidad. saludos Silvia
  6. Hola a todos Antoni, mientras estas durmiendo, uno por acá trabajando.. jajaja Estuve tratando de hacerlo con Desref, e indirecto, pero, no se llevan bien. quería que los rangos nombrados fueran dinámicos; luego que vi el aporte de Gabriel Raigosa, lo hice para practicar y ahí lo adjunto, .. fué mucho mejor con las tablas. :) que estén bien Silvia Validación de datos1.zip
  7. Si se parecen no? gracias por el adjunto. Si no fuera por todas las consultas que hay, no sabría todo lo que se puede hacer en excel. Con referencia a la formula, ayer leí un comentario de Héctor Miguel, en donde indica que el adjunto, solo se puede hacer con código. Bueno, entonces de mi parte, un gusto compartir contigo, que estes bien. Silvia
  8. jajaja buena idea Doc rsrsrsrsrsrsrsrsrsrs
  9. Gracias Pemante Gracias Antoni!! Tengan un lindo día muy bendecido!!! Silvia
  10. Muy interesante la formula que adjuntaste, nunca había visto que se pudiera enviar con copia, asunto, e incluso con cuerpo...!!, y todo, solo con formula. pero la "tuya" me ha gustado mucho por ejemplo porque permite adjuntar dos archivos haciendo una sola "exploración". Que conste que no es la mía eh.. no quiero usurpar derechos de autor , en el archivo esta la página de donde salió la idea; yo de códigos, solo copiar, grabar... y algunas veces retocar por aquí y por allá.. y esto es... Te doy ideas: a la hora de enviar, elimina los correos a los que no quieres enviar, y no lo grabes, así mantienes una plantilla completa..; o tambien en otras celdas, puedes poner varios grupos de correos, luego al enviar, escoges, copias y pegas en la celda de envío .... Si cuelgas tu archivo, te sugiero hacerlo por "la sección macros", indicando lo que necesitas, para que quedes completamente satisfecho.. Silvia.
  11. ah... ya los había eliminado (los 2 archivos).. uu los bajaré otra vez. ok se lo muestro, espero que también te dediques a conciliaciones matrimoniales. jajajaja grrrrr
  12. Gerson!!!! ya te comente que no me gusta el futbol, no? pero, QUE TRABAJO MAS BONITO HAS HECHO!! Aunque solo pude abrir la parte 1, las otras me dan error, Todo lo que pueden hacer por el futbol... , ahora se lo enseño a mi esposo y seguro no se despega... ¬¬ , mmm mejor lo pienso un poco antes de... jajajrsrsrskkk saludos a todos, Silvia
  13. Ave Macro Antonio !! Antoni, cuando abro el archivo esta todo bien, pero si ejecuto la macro me sale el mismo error que a Pemante, sería posible que por favor, mencionen cual es la solución? gracias Silvia
  14. hola Salvador, Según tengo entendido, la única forma de adjuntar una archivo , es vía codigo. Te adjunto un archivo que tal vez te sirva, ahí tambien esta la página de donde la tomé. Saludos, Silvia enviar correo DAM.xls
  15. Vale la aclaracion pero en el ejemplo, todo estaba bien ordenadito... . sobre tu respuesta, me referia por ejemplo, a copiar tu formula en mi hoja, hacia click en codigo y nada... asi que tuve que marcar y luego ir avanzando con la barra hasta llegar al final..... en lugar de dar click en codigo y que se marque la formula, para poder copiarla a otro lado.... gracias.
  16. hola bsantana (y jhonmlp) Tambien entendi igual que John, e hice otra propuesta: =SUMAPRODUCTO(INDICE((($C$7:$C$25=H7)*($D$7:$D$25="V"))*(NO(($B$7:$B$25=$B$6:$B$24))*1),0))[/CODE] mi separador de argumentos es ",", en tu caso podría ser ";" En tu ejemplo , los datos no estan en A B y C, sino en B C y D no será eso?? o en todo caso, cambia los datos y adjunta un nuevo ejemplo, indicando los resultados que deberías obtener. saludos, Silvia Jhon, una pregunta, cuando uno quiere copiar la formula de la hoja, marco donde indica código, pero no pasa nada, tengo que copiarla desde dentro del cuadro donde esta la formula, el problema es cuando son extensas... es así ¿?????
  17. :) en la forma matricial, en lugar de enter, debías dar control+shift+enter y sobre el 2 y 3, en tus datos empezaste en B, por eso -2, si empiezas en C, sería -3 bueno, finalmente si te funcionó, todo bien saludos, Silvia
  18. ahhhhhhhhhhhhhhhhhhhhhhhhhh , entendí.. gracias. Entonces, tambien puede ser así: =SI(EXTRAE(C25,1,2)="BC","CONSUMO","VENTA")[/CODE] ojo que mi separador de argumentos es ",", en algunos casos podría ser ";" Silvia
  19. hola Erasc (y Germán) una forma matricial, sería así =INDICE($C$1:$AG$1,,MAX(((C2:AG2)>0)*COLUMNA(C2:AG2))-2)[/CODE] Recuerda, la entrada no es con un simple enter, si no asi Control+shift+Enter una forma no matricial, sería así: [CODE]=INDICE($C$1:$AG$1,,SUMAPRODUCTO(MAX(((C5:AG5)>0)*COLUMNA(C5:AG5))-2))[/CODE] Mi separador de argumentos es la "," , el tuyo podría ser ";" espero te sea de utilidad saludos Silvia
  20. Hola Johnmpl Que extraño lo que comenas, yo lo probé al inicio, al final, entre letras, agregando mas textos, por todos lados, y siempre lo encontró.... o en todo caso, tal vez no estoy entendiendo a que te refieres... ¿? Puedes ver un ejemplo aquí : http://excelforo.blogspot.com/2010/06/la-funcion-hallar-en-excel.html saludos, Silvia
  21. Hola djtravieso te muestro una forma: =SI(NO(ESERROR(HALLAR("BC",D39))),"CONSUMO","VENTA")[/CODE] espero te sirva, saludos Silvia.
  22. uu y el archivo y la respuesta ya estaban ahí cuando abrí el post¿????? Necesito lentes.. Disculpen.. :( Silvia
  23. Hola Nico, Me parece que te falta explicar: cual es el parametro sobre el cual necesitas obtener la última fecha¿? y a que te refieres con "última fecha" ¿? Si lo que te propongo, no es lo que necesitas, te sugiero adjuntar una muestra, en excel. buscando la última fecha ingresada, según el cuit: suponiendo que tus datos empiezan en A7. hasta C11 en otra celda, en mi ejemplo D4, colocas el numero de CUIT sobre el cual deseas obtener la última fecha ingresada, en otra coloca esta fórmula matricial: =INDICE(C7:C11,MAX((A7:A11=D4)*FILA(7:11))-6,)[/CODE] ingresa dando Control+Shift+Enter =INDICE(C7:C11,MAX((A7:A11=D4)*FILA(7:11))-6,) te debe quedar así: ={INDICE(C7:C11,MAX((A7:A11=D4)*FILA(7:11))-6,)} saludos, Silvia Quispe Releyendo, tal vez necesites seprarar los datos que tienes en una celda, en varias celdas.. ¿? puedes usar la opción de Texto en Columnas, del menu de Datos, de la barra de Herramientas.. ahí separas según tu criterio.
×
×
  • Create New...

Important Information

Privacy Policy


CTA Templates.png