Jump to content

railar

Members
  • Content Count

    257
  • Joined

  • Last visited

  • Days Won

    3

railar last won the day on March 1 2014

railar had the most liked content!

About railar

  • Rank
    Advanced Member
  • Birthday 02/12/1959

Converted

  • Campos
    ;
  1. Hola SantiagoW En C21 utiliza esta formula y copiala a las demás celdas =SUMAPRODUCTO(($D$5:$K$17)*($C$5:$C$17=C$20)*($D$4:$K$4=$B21)) Espero te ayude Saludos
  2. Hola @ERIC JAVIER CAN lo primero que debiste haber hecho es leer las normas del foro, no obstante te paso una respuesta por lo sencillo que resulta tu pregunta =SI(Y(W50>25;W50<50);"APROVECHAMIENTO POCO DIVERSIFICADO";SI(Y(W50>=50,01;W50<=75);"APROVECHAMIENTO DIVERSIFICADO";SI(W50>75;"APROVECHAMIENTO MUY DIVERSIFICADO";"APROVECHAMIENTO NO DIVERSIFICADO")))[/CODE] Saludos
  3. Hola @pajuma Utiliza en C7 la siguiente formula y copia vertical y horizontal =SI(D7<>"";BUSCARV($B7;$K$7:$R$17;COINCIDIR(C$6;$L$6:$R$6;0)+1;0);SI(COINCIDIR(C$6;$C$6:$I$6;0)=Hoja2!$E$3;BUSCARV($B7;$K$7:$R$17;COINCIDIR(C$6;$L$6:$R$6;0)+1;0);""))[/CODE] Espero sea lo que buscas Saludos
  4. Hola @LocoMarco, Primero que todo, no utilices mayúsculas, en la Internet pareciese que estás gritando Te paso tu archivo con una alternativa =SI(A1+B1>45;BUSCARV(A1+B1;$H$1:$I$46;2;0);A1+B1)[/CODE] Saludos Suma Con Condición.xls
  5. Hola @edtin En la red puedes encontrar ayuda sobre tu requerimiento Revisa este tutorial de Marcos Sandoval Saludos Un abrazo Gerson
  6. Hola Rogeliobus, y Silvia Y para mayúscula inicial puede ser: =NOMPROPIO(TEXTO(DIASEM(A2;1);"dddd"))[/CODE] Saludos
  7. Hola Rodolfo, Subo tu archivo, prueba y comentas ayuda excel2.rar
  8. Hola Rodolfo, Ahora sí, lo que pasa es que no cambié H2 por Largo(D2), al subirte la formula en I2 insertala y copias hacía abajo =SI(Y(LARGO(D2)=3;VALOR(IZQUIERDA(D2))=$B$4);D2;SI(Y(LARGO(D2)=2;$B$4=0);D2;""))[/CODE] Saludos
  9. Hola rodolfo guayabo Prueba utilizando la siguiente formula en I2 y arrastras hacía abajo =SI(Y(H2=3;VALOR(IZQUIERDA(D2))=$B$4);D2;SI(Y(H2=2;$B$4=0);D2;""))[/CODE] Saludos
  10. Me alegro que haya sido justamente lo pretendido Saludos TEMA SOLUCIONADO
  11. Hola @payorayo Revisa el adjunto y comentas Saludos Sumatoria entre dos fechas.xls
  12. Saludos @perthelysea, @Macro Antonio Será algo así Sub Copia() Sheets("Hoja3").Range("A1", Range("A60000").End(xlUp)).Copy Sheets("Hoja2").Range("A1") Sheets("Hoja3").Range("B1", Range("B60000").End(xlUp)).Copy Sheets("Hoja2").Range("D1") Sheets("Hoja3").Range("C1", Range("C60000").End(xlUp)).Copy Sheets("Hoja2").Range("G1") Sheets("Hoja3").Range("D1", Range("D60000").End(xlUp)).Copy Sheets("Hoja2").Range("J1") End Sub[/CODE]
  13. Hola @BLKSNAKER, Te paso este código que cumple con lo tuyo Saludos PD. Gerson, ya habías contestado, un Abrazo Espacios.xls
  14. Hola @juanmi1314, @godinez En el adjunto paso otra alternativa, con INDICE y COINCIDIR, a partir de la opción 2 en forma matricial Saludos Muestra calculo intervalos.zip
  15. Gracias por avisar, TEMA SOLUCIONADO
×
×
  • Create New...

Important Information

Privacy Policy


CTA Templates.png