Jump to content

myusagi

Members
  • Content Count

    15
  • Joined

  • Last visited

Reputation Activity

  1. Me asombra
    myusagi got a reaction from Silvia in ¿que significa el estado "se ha compartido"?   
    Muchas gracias!!
    sirve para compartir un archivo y evitar borrar?
    saludos,
  2. ¡Excelente!
    myusagi reacted to Silvia in ¿que significa el estado "se ha compartido"?   
    hola myusagi
    Se refiere a que alguien ha compartido el archivo para que sea utilizado a la vez por varias personas, cada una de las cuales puede modificar y grabar, los cambios aparecerán apenas del otro lado graben.  (Cuando el archivo no está compartido, y alguien lo tiene abierto, solo lo puedes ver en modo lectura, no te permite modificar).
    saludos,
    Silvia
  3. ¡Excelente!
    myusagi reacted to DiegoPC in Ayuda: Gantt   
    Hola @myusagi
    Un Gannt siempre es un gran reto e intentar hacerlo a tu manera, sin usar las plantillas de Excel, es una excelente forma de aprender y mejorar en nuestro dominio de la herramienta pero te diré que hay muchas plantillas muy buenas y no deberías intentar "inventar la rueda", esas plantillas ya están allí, son muy buenas, funcionan y te están esperando ¿para que matarte haciendo otra que será muy básica y te costará mucho esfuerzo? Solo lo justificaría con fines académicos.
    Tomando en cuenta lo anterior, te propongo dos opciones:
    1.- Con fórmulas y formatos condicionales. La fórmula es más sencilla de lo que pensabas. La parte mala de esta forma es que tendrías que adicionar las nuevas columnas cuando las fechas cambien y poner los formatos condicionales
    2.- Con Power Query: La parte mala de esta forma es que tendrías que actualizar todo (CTRL+ALT+F5) para que veas los cambios reflejados y tal vez copiar formatos pero las fechas, las columnas y todo se actualizará solo. Otra parte mala es que PowerQuery, si bien es extraordinario, es más difícil de aprender.
     
    Saludos
    gantt.xlsx
  4. Me asombra
    myusagi reacted to Janlui in Ayuda: Gantt   
    TE DEJO UNA IDEA, ESPERO TE SIRVA.gantt - APORTE.xlsx
  5. ¡Excelente!
    myusagi reacted to AlexanderS in formulas M o Dax   
    Que tal @myusagi tal como comenta @Gerson Pineda M y DAX van muy de la mano, en mi caso suelo sacar mas provecho de DAX pero M es un buen complemento en muchas situaciones.
    Con respecto a la documentación, si es difícil encontrar algo en español, yo en mis inicios encontré una app para android que me ayudo mucho ya que muestra las formulas disponibles para M y DAX ordenadas por categoría y con una pequeña descripción, aparte de estar completamente en español tal vez pueda ser de utilidad.
    https://play.google.com/store/apps/details?id=br.com.iaronsoftware
    Solo es para android desconozco si esta disponible para ios.
    Saludos.  
  6. Like
    myusagi got a reaction from nitrito in ayuda con formula   
    Hola!
     
    adjunto solución
    =SI(C8>$C$23;$D$23;SI(Y(C8>$C$25;C8<$C$23);$D$24;SI(C8<$C$25;$D$25))) agregue una tabla para obtener el dato, tu modificas los textos como crees que es mejor.
    espero te sirva.
    (depende de tu excel, modifica el ; por ,)
     
    PABLO BRAVO (1).xlsx
  7. Like
    myusagi got a reaction from Gerson Pineda in formulas M o Dax   
    Muchas gracias por tu comentario, la verdad e buscado información de diferentes partes, y e logrado alguna que otra cosa útil para mis análisis, lo que me comentas es cierto difícilmente e encontrado información en español, (a pesar de entender algo de ingles técnico, es difícil entender la descripción de las formulas.. y es un punto muy negativo de aprender, ya que me limita a la mayor cantidad de información de la red).
    gracias por el feedback, ahora entiendo que si o si necesito profundizar en ambas.
    un abrazo,
     
  8. Like
    myusagi got a reaction from nitrito in ayuda con formula   
    Hola!
     
    adjunto solución
    =SI(C8>$C$23;$D$23;SI(Y(C8>$C$25;C8<$C$23);$D$24;SI(C8<$C$25;$D$25))) agregue una tabla para obtener el dato, tu modificas los textos como crees que es mejor.
    espero te sirva.
    (depende de tu excel, modifica el ; por ,)
     
    PABLO BRAVO (1).xlsx
  9. ¡Excelente!
    myusagi reacted to Gerson Pineda in formulas M o Dax   
    Hola! @myusagi
    El lenguaje M de power query es fascinante!, respecto a material en español digamos que es bien poco, y Dax es otra cosa, mientras PQ es nuestro ETL, que es el llamado para transformar nuestras tablas, Dax es para realizar cálculos en las TD
    Te recomiendo estudiar ambas y profundizarlas, pues ambas van de la mano
     
    Saludos 
  10. Thanks
    myusagi reacted to Toldeman in bloqueo copiar y pegar   
    El codigo lo tienes que poner en el evento change de la hoja.

    Private Sub Worksheet_Change(ByVal Target As Range) Application.OnKey "^{c}", "" 'anula copiar Application.OnKey "^{x}", "" 'anula cortar Application.OnKey "^{v}", "" 'anula pegar End Sub
     
    Saludos,
  11. ¡Excelente!
    myusagi reacted to ArmandoR in MACRO CONVERSIÓN NÚMEROS EN LETRAS   
    Buenas noches compañeros, a quien le pueda interesar dejo una interesante macro que transforma los números en letras. Hay varios ejemplos para que veáis su potencial. A mi particularmente me ha venido muy bien para la elaboración de contratos donde tienen que ir números y letras siempre.
    Me la descargé hace tiempo de algún sitio que no me acuerdo. Por lo tanto no es un desarrollo mío
    Espero que pueda ser de vuestra utilidad
     
    EjemplosNumLetra.xlsm
×
×
  • Create New...

Important Information

Privacy Policy