Jump to content

CSI1981

Members
  • Content Count

    71
  • Joined

  • Last visited

  • Days Won

    1

CSI1981 last won the day on August 3 2018

CSI1981 had the most liked content!

About CSI1981

  • Rank
    Advanced Member

Converted

  • Campos
    ;

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Adjunto archivo Espero que se entienda Muchas gracias archivo foro.xlsx
  2. Buenas tardes, feliz año para todos Quería saber si es posible pudieran ayudarme en lo que estoy intentando hacer Tengo una planilla en donde quiero aplicar una macro en donde se borre el contenido de la fila si se cumple una condición En la columna CG11 esta el valor que debe cumplirse (cabe aclarar que desde la fila 11 en adelante quiero que se cumpla la macro, se puede poner un tope si hace falta) el valor es 70 Y desde la columna CH11 hasta EX11 los datos que quiero borrar Agradezco de vuestra atención Saludos
  3. TIENE USTED RAZÓN, NO LO PENSE CON LA FUNCION SI Muchas gracias y feliz año nuevo
  4. Buenas tardes Tengo una planilla donde tengo valores que van del 1 al 10, estos están ubicados en la columna B. En la columna C quiero reemplazar estos valores según si es mayor o igual a 2. Probé utilizando la fórmula sustituir, pero me da error =SUSTITUIR(B4;>=2;"MAS2") Agradecería de vuestra ayuda Saludos cordiales
  5. Muchas gracias Antoni Me ayudó un montón!!!! Que tenga usted un excelente día Saludos!
  6. Buenas tardes, tengo una planilla en donde voy trayendo datos de otras planillas (copio y pego) una vez que ya tengo toda la información, necesito que mediante una macro/formula se eliminen todas las filas en donde el primer dato (ubicado en la columna A) tiene el siguiente texto: QHP Standard 1,QHP Standard 2, QHP Standard 3, QHP Standard 4 y QHP Standard 5. He aplicado la siguiente Macro, pero no se como unificar que evalúe las 5 variables, por lo que he tenido que hacer 5 macros, y después hacer una para unirlas a todas. Quisiera saber si existe la posibilidad de hacer solo una y que t
  7. Silvia, muchas gracias por tu ayuda Con el SI.ERROR resolvi el problema MUCHAS GRACIAS!!
  8. Buenos días. Tengo un problema al aplicar la fórmula BUSCARV. En la planilla en la cual estoy trabajando en la celda J7 quiero trabajar con la fórmula BUSCARV. El proceso es el siguiente, el valor a buscar esta en la celda J4 y la matriz de búsqueda del valor en cuestión esta en la columna K y es un listado que arranca desde el numero 6 y va de 6 en 6 hasta 1002. Lo que necesito es que la formula busque el valor de la celda J4 en la matriz señalada y que si no lo encuentra el mensaje de error se REVISAR. Desde ya muchas gracias
  9. Gracias Héctor por responder, ya encontré la respuesta Saludos cordiales
  10. Buenos días a todos, espero que puedan ayudarme Tengo un libro en donde trabajo a modo borrador, en el cual la hoja final que es la que voy a utilizar tiene una columna que incluye un hipervínculo. Lo que hago es toda la información de esta última hoja la copio a otro libro que es el FINAL, pero sucede que al copiar, el hipervínculo no se copia como tal, se que me dirán que genere el hipervínculo desde el libro FINAL, pero la idea es no tener que tipear nada y solo traer la info desde el archivo borrador. La pregunta: Hay alguna forma para que al pegar la info en el archivo fin
  11. Gracias!!!!!! lo voy a probar a todo, te cuento despues cual me funciono
  12. Cristian si quisiera agregarle un argumento mas a esta formula, en donde si el promedio me da cero que devuelva la palabra Undetermined Se que me vas a decir que directamente cambie el 0 x la palabra pero sucede que hay cedas q al no tener valores para realizar el porcentaje me devuelve el 0 por lo que necesitaría ese argumento para las celdas que me pasa eso =SI.ERROR(PROMEDIO(E14;E17);"0") Agradecere tu ayuda
  13. Muchas gracias, era lo que necesitaba Estaba poniendo de manera errónea los argumentos Muy amable!
  14. Buenas tardes Necesito de vuestra ayuda Tengo una planilla donde debo leer el promedio de dos celdas (D7;D10), pero que si hay algún error me devuelva el valor 0, este resultado se deme mostrar en la celda G7 yo he aplicado de esta forma =PROMEDIO((D7;D10);SI.ERROR(G7;0)), pero no me arroja el resultado correcto, estoy haciendo algo mal? o debo separar las operaciones y después en otra columna hacer la combinación? desde ya muchas gracias a todos!
×
×
  • Create New...

Important Information

Privacy Policy