Jump to content

Snake

Members
  • Content Count

    347
  • Joined

  • Last visited

  • Days Won

    14

Reputation Activity

  1. Thanks
    Snake got a reaction from Roverhrdz in Referencia de celda   
    Hola:
    Te dejo el adjunto
    Saludos.
     
    Buscarv_ejemplo1.xlsx
  2. Like
    Snake got a reaction from Silvia in Referencia de celda   
    Hola:
    Te dejo el adjunto
    Saludos.
     
    Buscarv_ejemplo1.xlsx
  3. Like
    Snake reacted to GabrielRaigosa in Referencia de celda   
    Revise el archivo adjunto
    Copia de ejemplo1.xlsx
  4. Like
    Snake reacted to johnmpl in Contar coincidencias fila   
    ¡Hola, a ambos!
    Opción formuliana:
    =SUMA(N(MMULT(N(CONTAR.SI(DESREF(B$3:G$3;FILA(B$3:B$10)-FILA(B$3););J3:L3)>0);{1;1;1})=3)) Revisa el adjunto.  ¡Bendiciones!
    CONTAR COINCIDENCIAS FILAS FORO.xlsm
  5. Thanks
    Snake got a reaction from sergio in INDICE - COINCIDIR   
    Hola..
    =SI.ERROR(SI(C$2=0;"";INDICE(CLIENTES!$A$8:$F$1000;COINCIDIR(C$2;CLIENTES!$D$8:$D$1000;0);3));"NO EXISTE USUARIO")  
  6. Thanks
    Snake got a reaction from sergio in INDICE - COINCIDIR   
    Sube el archivo
     
  7. Haha
    Snake reacted to Silvia in El día de la marmota   
    hola a todos
    Bueno,  al menos por e lado de Formulas esto ya se solucionó, todo mundo aprendió formulas, por eso ya nadie consulta..
    Que tengan buen dia..
     
    Silvia
     
  8. Haha
    Snake got a reaction from Leopoldo Blancas in Contador de fechas   
    Ya te deje un ejemplo en el otro foro..
    Saludos.
     
  9. Like
    Snake reacted to GabrielRaigosa in Contador de fechas   
    Podria usar tablas dinámicas, si los datos de origen son una base de datos que puede cambiar las tablas dinámicas son una buena solución.
     
    Contarfechas_TD.rar
  10. Thanks
    Snake got a reaction from Silvia in Contador de fechas   
    Igual lo dejo aquí también...
     
    Contarfechas.xlsx
  11. Thanks
    Snake got a reaction from Silvia in INDICE - COINCIDIR   
    Sube el archivo
     
  12. Like
    Snake got a reaction from lug barry in INDICE - COINCIDIR   
    Sube el archivo
     
  13. Like
    Snake got a reaction from eoscar88 in Día Laborable Anterior Inmediato   
    Hola:
    Suponiendo que la fecha esta en A2
    =DIA.LAB(A2,-1,festivos) festivos sería el rango en donde pondrás los días festivos
    Saludos.
     
  14. Thanks
    Snake got a reaction from Silvia in Día Laborable Anterior Inmediato   
    Hola:
    Suponiendo que la fecha esta en A2
    =DIA.LAB(A2,-1,festivos) festivos sería el rango en donde pondrás los días festivos
    Saludos.
     
  15. Thanks
    Snake got a reaction from silver_axe007 in Día Laborable Anterior Inmediato   
    Hola:
    Suponiendo que la fecha esta en A2
    =DIA.LAB(A2,-1,festivos) festivos sería el rango en donde pondrás los días festivos
    Saludos.
     
  16. Thanks
    Snake got a reaction from Silvia in Fórmula para conteo de pendientes   
    Hola:
    A reserva de una propuesta mejor, podrías utilizar algo así:
    =SUMAPRODUCTO(($A$11:$A$5000<>"")*($R$11:$R$5000="")) Te cuenta los blancos siempre y cuando exista dato en la columna A
     
  17. Like
    Snake reacted to GabrielRaigosa in Fórmula para conteo de pendientes   
    Podría ser mejor trabajar con "tablas " y no con rangos, las fórmulas referidas a tablas se actualizan cuando las tablas cambian de tamaño.
    Pruebe usando una tabla, hice cambios en la formulas para que hagan referencia a los campos de la tabla.
    Revise el adjunto.
    ABRIL_2019_GR.xlsm
  18. Thanks
    Snake got a reaction from RandalHP in Fórmula para conteo de pendientes   
    Hola:
    A reserva de una propuesta mejor, podrías utilizar algo así:
    =SUMAPRODUCTO(($A$11:$A$5000<>"")*($R$11:$R$5000="")) Te cuenta los blancos siempre y cuando exista dato en la columna A
     
  19. Thanks
    Snake got a reaction from Silvia in Anidar funciones condicionales   
    Hola:
    Prueba con esto:
     
    =SI(Y(J8>M8,I8="sf",L8="sf"),J8-M8,SI(Y(I8="sf",L8="sp"),J8+M8,SI(Y(J8<M8,I8="sp",L8="sp"),M8-J8,""))) Sólo cambia las "," por ";"
    Saludos.
     
  20. Haha
    Snake reacted to Gerson Pineda in Detectar consecutivo y combinar Celdas   
    Hola
    Te adjunto el archivo con programación VBA, la combinación de los rangos, serán aplicados desde la columna de facturas, hasta el final
    PD: me siento triste combinando rangos 😂
     
    Saludos 
    Combinar Multiples Rangos Vba_GP.zip
  21. Haha
    Snake got a reaction from Gerson Pineda in formula sumar.si.conjunto.   
    Hola..
    Pon un ejemplo del resultado que quieres obtener.. La bola de cristal de @Silvia anda perdida, ya no podemos adivinar!!
     
     
  22. Haha
    Snake got a reaction from Silvia in formula sumar.si.conjunto.   
    Jajaja 
  23. Haha
    Snake got a reaction from Silvia in formula sumar.si.conjunto.   
    Hola..
    Pon un ejemplo del resultado que quieres obtener.. La bola de cristal de @Silvia anda perdida, ya no podemos adivinar!!
     
     
  24. Like
    Snake reacted to johnmpl in CONVERSION DE CUENTA CON FUNCION EXTRAE   
    ¡Hola, a todos!
    O también, directo:
    =TEXTO(EXTRAE(B4;11;10);"00-000-000-00") ¡Bendiciones!
  25. Like
    Snake reacted to Gerson Pineda in CONVERSION DE CUENTA CON FUNCION EXTRAE   
    Hola a ambos!
    También podría valerte así:
    =--EXTRAE(B4,11,10) y luego darle formato personalizado
     
    Saludos
×
×
  • Create New...

Important Information

Privacy Policy

Ayuda Excel - Madrid, Madrid, ES - Valorada por 5112 personas - Aprender Excel - Total: 4.7 / 5