Jump to content

Snake

Members
  • Content Count

    386
  • Joined

  • Last visited

  • Days Won

    17

Reputation Activity

  1. Like
    Snake got a reaction from Silvia in Error SUMARPRODUCT para búsqueda de valor con 3 referencias   
    Hola, estás utilizando 4 rangos diferentes en la formula de la hoja 2, unifícalos.
    saludos.
     
  2. Thanks
    Snake got a reaction from German in Convertir celda de números a letras   
    Hola:
    Yo hace mucho encontré este archivo, solo habría que adecuarlo a los euros en vez de pesos, a ver si alguno de los maestros en macros te echan la mano
    Saludos.
    Cantidad en letra.xls
  3. Thanks
    Snake got a reaction from German in Convertir celda de números a letras   
    Hola:
    Yo hace mucho encontré este archivo, solo habría que adecuarlo a los euros en vez de pesos, a ver si alguno de los maestros en macros te echan la mano
    Saludos.
    Cantidad en letra.xls
  4. Thanks
    Snake got a reaction from Silvia in Sumar ID unicamente y luego dejar en 0 [Sera matricial]?   
    Hola:
    Checa el adjunto, utilizo una columna auxiliar (columna A), la fórmula esta en la columna F.
    Saludos.
     
     
    Sumar_ID.xlsx
  5. Like
    Snake reacted to Silvia in Sumar ID unicamente y luego dejar en 0 [Sera matricial]?   
    hola sretamalb  (y Snake 😀 )
    Dejo dos opciones mas...
     
    saludos,
    Silvia
    PRUEBA 1.1.xlsx
  6. Thanks
    Snake got a reaction from Silvia in Sumar ID unicamente y luego dejar en 0 [Sera matricial]?   
    Hola:
    Checa el adjunto, utilizo una columna auxiliar (columna A), la fórmula esta en la columna F.
    Saludos.
     
     
    Sumar_ID.xlsx
  7. Thanks
    Snake got a reaction from Silvia in Alt + enter no funciona   
    Hola:
    No se porque en algunos equipos pasa eso, pero intenta presionando la tecla de Windows+alt+enter
    Saludos
     
  8. Thanks
    Snake got a reaction from Silvia in Duplicado de datos   
    Hola:
    No se si estoy entendiendo bien, pero te dejo el adjunto con dos opciones, 1. en el momento que ingreses un código que ya esté te manda un mensaje, en este caso, en la celda B1, 2. te pone "duplicado" en la columna C.
    Ahí comentarás si es lo requieres.
    Saludos.
     
     
    prueba.xlsm
  9. Thanks
    Snake got a reaction from Silvia in Duplicado de datos   
    Hola:
    No se si estoy entendiendo bien, pero te dejo el adjunto con dos opciones, 1. en el momento que ingreses un código que ya esté te manda un mensaje, en este caso, en la celda B1, 2. te pone "duplicado" en la columna C.
    Ahí comentarás si es lo requieres.
    Saludos.
     
     
    prueba.xlsm
  10. Thanks
    Snake got a reaction from Silvia in Duplicado de datos   
    Hola:
    No se si estoy entendiendo bien, pero te dejo el adjunto con dos opciones, 1. en el momento que ingreses un código que ya esté te manda un mensaje, en este caso, en la celda B1, 2. te pone "duplicado" en la columna C.
    Ahí comentarás si es lo requieres.
    Saludos.
     
     
    prueba.xlsm
  11. Haha
    Snake got a reaction from Silvia in Buscar un valor (texto)   
    Hola a todos:
    @Gerson Pineda ya dejó la solución, pero igual dejo la mía con columnas auxiliares (ya ven que casi no me gusta usarlas.. jaja)
     
     
    ListarSegunFecha.xlsx
  12. Haha
    Snake got a reaction from Silvia in Buscar un valor (texto)   
    Hola a todos:
    @Gerson Pineda ya dejó la solución, pero igual dejo la mía con columnas auxiliares (ya ven que casi no me gusta usarlas.. jaja)
     
     
    ListarSegunFecha.xlsx
  13. Haha
    Snake reacted to Silvia in Buscar un valor (texto)   
    ahora descomprime 50 veces  😄
  14. Like
    Snake reacted to Gerson Pineda in Buscar un valor (texto)   
    Holas!
    Ahí mi versión
     
    Saludos 
    Obtener valores con fecha cercana_GP.zip
  15. Thanks
    Snake got a reaction from feliche in Buscar un valor (texto)   
    No leí la ultima parte de la explicación, por lo cuál mi propuesta no sirve.. jaja
    La tuya si @Silvia, 😀
  16. Thanks
    Snake got a reaction from feliche in Buscar un valor (texto)   
    No leí la ultima parte de la explicación, por lo cuál mi propuesta no sirve.. jaja
    La tuya si @Silvia, 😀
  17. Thanks
    Snake got a reaction from Silvia in Buscar un valor (texto)   
    Hola:
    Te dejo una opción en el adjunto, utilizo una columna auxiliar (columna A) la cuál puedes ocultar.
    Saludos.
     
     
    ListarSegunFecha.xlsx
  18. Like
    Snake reacted to Silvia in Buscar un valor (texto)   
    hola Feliche y Snake..
    yo adjunto otra opción con dos auxiliares 😄
    saludos,
    Silvia
     
    filtrar fecha.xlsx
  19. Thanks
    Snake got a reaction from Silvia in Buscar un valor (texto)   
    Hola:
    Te dejo una opción en el adjunto, utilizo una columna auxiliar (columna A) la cuál puedes ocultar.
    Saludos.
     
     
    ListarSegunFecha.xlsx
  20. Like
    Snake got a reaction from Sergio in Ayuda con una formula   
    Hola:
    Se me ocurre así:
    =SI(E4<>"completa",SUMAPRODUCTO((H3:I3=C4)*(G4:G5=C2)*H4:I5)/2,SUMAPRODUCTO((H3:I3=C4)*(G4:G5=C2)*H4:I5)) Mi separador de argumentos es la "," cámbialo si utilizas otro
    Saludos..
     
     
     
     
     
  21. Thanks
    Snake got a reaction from Silvia in Calcular promedio seleccionando el número mayor   
    Te devuelve ese valor porque se cumple la primer regla de tu fórmula.. si(y5<5,"Suspenso"
    Ponle otra condición al principio =si(y5=0,"-"......
    Saludos.
  22. Like
    Snake got a reaction from carlosrg in Concatenar celdas   
    Checa el adjunto.
    Saludos.
     
     
    Concatenar_fecha.xlsx
  23. Thanks
    Snake got a reaction from Silvia in Concatenar celdas   
    Hola:
    Intenta así:
    =FECHA(B1,A1,A5) Mi separador de argumentos es la "," cámbialo si utilizas otro.
     
  24. Thanks
    Snake got a reaction from Silvia in Ayuda con una formula   
    Jornada_Salario.xlsx
  25. Thanks
    Snake got a reaction from Silvia in Calcular promedio seleccionando el número mayor   
    =SI(SUMA(G5:I5,N5:P5,U5:W5)=0,"-",SI.ERROR((PROMEDIO(MAX(G5,I5),MAX(N5,P5),MAX(U5,W5))),"-")) Saludos
×
×
  • Create New...

Important Information

Privacy Policy