Jump to content

carlosrg

Members
  • Content Count

    111
  • Joined

  • Last visited

  • Days Won

    1

carlosrg last won the day on October 6 2016

carlosrg had the most liked content!

About carlosrg

  • Rank
    Advanced Member
  • Birthday 02/17/1974

Profile information

  • Localización:
    Madrid

Converted

  • Campos
    ;

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hola Silvia, Muchas gracias, eres una máquina. Que tengas unas muy buenas fiestas
  2. Buenos días Maestros, Tengo la siguiente formula, =SUMAPRODUCTO(--((FRECUENCIA(('Actividades puntuales'!B$7:B$19312=Ventas!A2)*COINCIDIR('Actividades puntuales'!D$7:D$19312;'Actividades puntuales'!D$7:D$19312;0);FILA('Actividades puntuales'!B$7:B$19312))>0))), en la primera fila funciona perfectamente pero en el resto tengo que restar 1. Es decir dejarla así, =SUMAPRODUCTO(--((FRECUENCIA(('Actividades puntuales'!B$7:B$19312=Ventas!A3)*COINCIDIR('Actividades puntuales'!D$7:D$19312;'Actividades puntuales'!D$7:D$19312;0);FILA('Actividades puntuales'!B$7:B$19312))>0)))-1 para que el resultado sea correcto. ¿Agradecería saber el por qué?. Muchas gracias y buena salida y mejor entrada de año. Saludos.
  3. Buenos días y muchísimas gracias Haplox.
  4. Buenas tardes, Agradecería me ayudarais para pasar esta formula a Vba. =INDICE('TIPO VIA'!A1:C70;COINCIDIR(B2;'TIPO VIA'!C1:C70;0);1) Muchas gracias.
  5. Buenas días, Tengo una tabla (adjunto archivo) y necesito una validación de datos que compruebe 2 opciones: - La primera, que el nombre introducido en la tabla existe en la fila "H". - Y la segunda es que en la fecha de la celda C22 con el nombre de la celda D23 no puede asignarse en la tabla que coincida con la fecha y nombre. ¿Teneis alguna idea para hacerlo?. Muchas gracias. Libro1.xlsx
  6. Muchísimas gracias. Un saludo.
  7. Ahí va. Muchas gracias. Libro1.xlsx
  8. Muchas gracias por contestar Snake, Sí pongo lo que me comentas la fecha me aparece 13/07/1906 cuando los datos de las celdas son: A5 =1, la del mes también es 1 y el año 2.020. Un saludo.
  9. Buenas tardes, Agradecería me ayudarais con el siguiente problema: Tengo un archivo que en la celda A5 esta rellena con un numero (del 1 al 31), en la A1 rellena con un numero del 1 al 12 (mes) y por ultimo la B1 rellena con el año. Como puedo concatenar todas las celdas en la B5 con formato dd/mm/aaaa, es decir, 01/01/2020. Muchas gracias.
  10. Funciona correctamente. Se puede cerrar el tema y muchísimas gracias a todos.
  11. Hola Johnmpl, funciona correctamente y muchísimas gracias. Eres un crack.
  12. Muchas gracias Haplox, pero no es lo que necesito. Me he explicado mal, lo que necesito es que elimine todas las celdas del archivo salvo: - La primera celda que aparezca en las filas que su hora sea posterior a las 22:00:00 horas (solo la primera). - La última fila más cercana a las 05:59:59 horas. En el archivo adjunto debería dejar las siguientes filas: 1 15-06-2017 22:00:04 5647,73 1 16-06-2017 05:59:58 5647,51 1 16-06-2017 22:00:02 14495 1 17-06-2017 05:59:52 14495,6 1 17-06-2017 22:00:00 8253,55 1 18-06-2017 05:58:50 8251,03 1 18-06-2017 22:00:03 4458,77 1 19-06-2017 05:59:52 4415,53 1 19-06-2017 22:00:04 12623,44 1 20-06-2017 05:59:45 12620,8 Discúlpame por no haberme explicado bien.
  13. Buenas noches maestro, necesito otra vez vuestra ayuda: Tengo un archivo que contiene 3 columnas (Número, Fecha, Volumen), necesitaría eliminar todas las filas de cada día salvo la primera que sea mayor de 22:00:00 y la última más cercana a las 05:59:59 sin que se pase a las 06:00. Adjunto un archivo y las que están marcadas en amarillo no se deberían borrar, el resto si. https://drive.google.com/file/d/0B1syWNo1CwtAM0tjaXJlbjBmSTA/view?usp=sharing https://www.dropbox.com/s/yeswy0qzzri77sr/prueba.xlsx?dl=0 ¿Como lo puedo hacer?, agradezco de antemano vuestra ayuda.
  14. Buenas tardes a todos, Lamento la tardanza y quiero agradeceros vuestra ayuda. Tema cerrado y solucionado.
×
×
  • Create New...

Important Information

Privacy Policy


CTA Templates.png