Jump to content

carlosrg

Members
  • Content Count

    112
  • Joined

  • Last visited

  • Days Won

    1

carlosrg last won the day on October 6 2016

carlosrg had the most liked content!

About carlosrg

  • Rank
    Advanced Member
  • Birthday 02/17/1974

Profile information

  • Localización:
    Madrid

Converted

  • Campos
    ;

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. carlosrg

    Formula

    Buenas tardes canjose, Mira a ver si te vale. Saludos. ejemplo (1).xlsx
  2. Hola Silvia, Muchas gracias, eres una máquina. Que tengas unas muy buenas fiestas
  3. Buenos días Maestros, Tengo la siguiente formula, =SUMAPRODUCTO(--((FRECUENCIA(('Actividades puntuales'!B$7:B$19312=Ventas!A2)*COINCIDIR('Actividades puntuales'!D$7:D$19312;'Actividades puntuales'!D$7:D$19312;0);FILA('Actividades puntuales'!B$7:B$19312))>0))), en la primera fila funciona perfectamente pero en el resto tengo que restar 1. Es decir dejarla así, =SUMAPRODUCTO(--((FRECUENCIA(('Actividades puntuales'!B$7:B$19312=Ventas!A3)*COINCIDIR('Actividades puntuales'!D$7:D$19312;'Actividades puntuales'!D$7:D$19312;0);FILA('Actividades puntuales'!B$7:B$19312))>0)))-1 para que
  4. Buenos días y muchísimas gracias Haplox.
  5. Buenas tardes, Agradecería me ayudarais para pasar esta formula a Vba. =INDICE('TIPO VIA'!A1:C70;COINCIDIR(B2;'TIPO VIA'!C1:C70;0);1) Muchas gracias.
  6. Buenas días, Tengo una tabla (adjunto archivo) y necesito una validación de datos que compruebe 2 opciones: - La primera, que el nombre introducido en la tabla existe en la fila "H". - Y la segunda es que en la fecha de la celda C22 con el nombre de la celda D23 no puede asignarse en la tabla que coincida con la fecha y nombre. ¿Teneis alguna idea para hacerlo?. Muchas gracias. Libro1.xlsx
  7. Ahí va. Muchas gracias. Libro1.xlsx
  8. Muchas gracias por contestar Snake, Sí pongo lo que me comentas la fecha me aparece 13/07/1906 cuando los datos de las celdas son: A5 =1, la del mes también es 1 y el año 2.020. Un saludo.
  9. Buenas tardes, Agradecería me ayudarais con el siguiente problema: Tengo un archivo que en la celda A5 esta rellena con un numero (del 1 al 31), en la A1 rellena con un numero del 1 al 12 (mes) y por ultimo la B1 rellena con el año. Como puedo concatenar todas las celdas en la B5 con formato dd/mm/aaaa, es decir, 01/01/2020. Muchas gracias.
  10. buenas tardes 

     

    a donde te puedo enviar el archivo completo

     

     

     

    Cordialmente:

    Rodrigo 

    1. carlosrg

      carlosrg

      Pon un enlace en el foro

×
×
  • Create New...

Important Information

Privacy Policy